cancel
Showing results for 
Search instead for 
Did you mean: 

Would someone ping this for me?

N/A

Would someone ping this for me?

I've been trying to access sites at the following address and am only getting time outs (see attached pic)

Would someone be kind enough to ping this address :85.13.251.106 and let me know the results.

I'm really getting a bit frustrated with this as this is the address of my new webhost and it seems to be just my connection that's having the prob as others can access it quite easily

I'm beginning to think it's a dns resolution prob of some kind but someone else on plusnet is able to access the site so I'm at a loss.

Thanks
Rob.

p.s. I raised a ticket at 14.30 (now 17.36)
5 REPLIES
N/A

Would someone ping this for me?

[root@ourholly ~]# ping 85.13.251.106
PING 85.13.251.106 (85.13.251.106) 56(84) bytes of data.
64 bytes from 85.13.251.106: icmp_seq=0 ttl=57 time=1443 ms
64 bytes from 85.13.251.106: icmp_seq=1 ttl=57 time=937 ms
64 bytes from 85.13.251.106: icmp_seq=2 ttl=57 time=689 ms
64 bytes from 85.13.251.106: icmp_seq=3 ttl=57 time=685 ms
64 bytes from 85.13.251.106: icmp_seq=4 ttl=57 time=1695 ms
64 bytes from 85.13.251.106: icmp_seq=5 ttl=57 time=1351 ms
64 bytes from 85.13.251.106: icmp_seq=6 ttl=57 time=1263 ms
64 bytes from 85.13.251.106: icmp_seq=7 ttl=57 time=1161 ms
64 bytes from 85.13.251.106: icmp_seq=8 ttl=57 time=1504 ms
64 bytes from 85.13.251.106: icmp_seq=10 ttl=57 time=409 ms
64 bytes from 85.13.251.106: icmp_seq=11 ttl=57 time=1550 ms
64 bytes from 85.13.251.106: icmp_seq=12 ttl=57 time=1337 ms
64 bytes from 85.13.251.106: icmp_seq=13 ttl=57 time=1034 ms
64 bytes from 85.13.251.106: icmp_seq=14 ttl=57 time=2179 ms
64 bytes from 85.13.251.106: icmp_seq=15 ttl=57 time=1528 ms
64 bytes from 85.13.251.106: icmp_seq=16 ttl=57 time=990 ms
64 bytes from 85.13.251.106: icmp_seq=17 ttl=57 time=1522 ms
64 bytes from 85.13.251.106: icmp_seq=18 ttl=57 time=904 ms

--- 85.13.251.106 ping statistics ---
20 packets transmitted, 18 received, 10% packet loss, time 19074ms
rtt min/avg/max/mdev = 409.915/1232.820/2179.685/414.783 ms, pipe 4
[root@ourholly ~]#
IanD
Grafter
Posts: 149
Registered: 01-08-2007

Would someone ping this for me?

Just tried it and here's my result:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

D:\Documents and Settings\Ian>ping 85.13.251.106

Pinging 85.13.251.106 with 32 bytes of data:

Reply from 85.13.251.106: bytes=32 time=41ms TTL=56
Reply from 85.13.251.106: bytes=32 time=37ms TTL=56
Reply from 85.13.251.106: bytes=32 time=37ms TTL=56
Reply from 85.13.251.106: bytes=32 time=37ms TTL=56

Ping statistics for 85.13.251.106:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 37ms, Maximum = 41ms, Average = 38ms

D:\Documents and Settings\Ian>

Hope this helps.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Would someone ping this for me?

Hi,

Both ping and traceroute work fine for me. If the IP address is timing out when you ping it then it won't be a DNS problem. Have you tried running a tracert, might show if the packets are being dropped before they get to the server. If that's OK then I'd suggest contacting the server host and make sure they haven't blocked your IP address.


-bash-3.00$ ping 85.13.251.106
PING uranus.solardns.com (85.13.251.106): 56 data bytes
64 bytes from 85.13.251.106: icmp_seq=0 ttl=55 time=8.291 ms
64 bytes from 85.13.251.106: icmp_seq=1 ttl=55 time=12.208 ms
64 bytes from 85.13.251.106: icmp_seq=2 ttl=55 time=10.424 ms
64 bytes from 85.13.251.106: icmp_seq=3 ttl=55 time=8.086 ms
^C
----uranus.solardns.com PING Statistics----
4 packets transmitted, 4 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 8.086/9.752/12.208/1.949 ms
-bash-3.00$ traceroute 85.13.251.106
traceroute to 85.13.251.106 (85.13.251.106), 64 hops max, 40 byte packets
1 *.*.*.* (*.*.*.*) 0.431 ms 0.448 ms 0.429 ms
2 vl2.pih-gw3.plus.net (212.159.2.4) 0.707 ms 0.625 ms 0.623 ms
3 fa0-0-1-35.ptb-gw1.plus.net (195.166.129.30) 1.502 ms 2.002 ms 1.249 ms
4 at0-3-0.pte-gw1.plus.net (212.159.1.90) 6.944 ms 7.738 ms 7.178 ms
5 195.50.117.169 (195.50.117.169) 10.159 ms 9.548 ms 7.509 ms
6 ge-10-2.ipcolo1.London1.Level3.net (4.68.116.137) 7.956 ms 8.026 ms 7.546 ms
7 ge-1-1-0-0.core1.sta.lon2.coreix.net (195.50.117.142) 8.590 ms 9.343 ms 8.533 ms
8 ge-0-2-51.dist2.sta.lon2.coreix.net (193.26.222.26) 7.806 ms 7.762 ms 7.968 ms
9 uranus.solardns.com (85.13.251.106) 8.992 ms 8.630 ms 7.934 ms
N/A

Would someone ping this for me?

Thank you both for doing that for me at least it proves the site is accessible,just not for me!
Thanks again,

Rob
N/A

Would someone ping this for me?

Thanks Dave, I think you may be right! The tracert ends second to last of the hops in your list.
I've contacted the admin there so hopefully that's it.

Thanks again,

Rob.