cancel
Showing results for 
Search instead for 
Did you mean: 

WoW latency

N/A

WoW latency

iv try'd a few servers and it seems 2 be the same on all i get a normal ping when i first connect 40ish and then 5mins to 10mins later i have a 1000/2000ms i was quiet proud 2 screenshot the 1337ping Shocked it doesnt shoot up straight away it goes to 200/then 500 and more till its unplayable.

are PN experiencing more problems with latency?

thanx Dave
6 REPLIES
N/A

cs

my pings on halflife mods are fine just WoW ports i guess?
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

WoW latency

Hi,

I haven't seen any other issues, can you post a tracert to see if there's any latency showing on the transit links?
N/A

WoW latency

|------------------------------------------------------------------------------- -----------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|----- -|------ |------|------|------|------|

| 192.168.2.1 - 0 | 18883 | 18883 | 0 | 0 | 31 | 0 |

| lo0-plusnet.pth-ag3.plus.net - 0 | 18883 | 18883 | 15 | 35 | 922 | 16 |

| ge0-0-0-403.pte-gw2.plus.net - 1 | 18883 | 18850 | 15 | 32 | 531 | 15 |

| 195.50.117.169 - 1 | 18883 | 18881 | 15 | 32 | 484 | 15 |

| ae-0-53.bbr1.London1.Level3.net - 1 | 18883 | 18806 | 15 | 32 | 500 | 31 |

| so-1-0-0.mp1.Paris1.Level3.net - 1 | 18883 | 18877 | 15 | 45 | 594 | 32 |

| ge-6-1.core2.Paris1.Level3.net - 1 | 18883 | 18876 | 15 | 42 | 610 | 16 |

| TeliaNet-1299.tlh.giga.parix.net - 0 | 18883 | 18883 | 31 | 53 | 656 | 31 |

| prs-bb1-pos2-3-0.telia.net - 1 | 18883 | 18876 | 16 | 54 | 734 | 47 |

| prs-b2-pos15-0.telia.net - 1 | 18883 | 18879 | 31 | 61 | 766 | 47 |

| prs-tc-ks51-geth0-2.telia.net - 1 | 18883 | 18880 | 16 | 55 | 765 | 47 |

| No response from host - 100 | 18883 | 0 | 0 | 0 | 0 | 0 |

|________________________________________________|______ |____ __|______|______|______|______|

WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

I record these everytime we get high lag in WoW, and the bursts always always start at the PN routers. Ive got another dozen I can post if u want.
N/A

WoW latency

Its 5.30pm Sunday after im trying to PvP in WoW and Im lagging like a 56K user, I have just asked all 60 guild members and everyone in Org if they have lag, no it would just appear to be the Plusnet customer.

Yes I am running a trace atm, Ill post it later.
N/A

WoW latency

A constant WoW player here, never had any lag, what server you on, that might have something to do with it!
N/A

WoW latency

Having checked, it seems our exchange went from green to red at the end of Jan, good old BT, reliably unrelieable.