cancel
Showing results for 
Search instead for 
Did you mean: 

Why am I still getting [SPAM]...

grahambritten
Grafter
Posts: 105
Registered: 01-08-2007

Why am I still getting [SPAM]...

Using Outlook 2002...

Tonight I received 4 spam e-mails. One is confusing me :?

Background info, I have turned on Spam Protection with Move it to my Spam folder setting.

For a specific mailbox name spam is showing in the Spam folder in Webmail. So why do I still get spam for that mailbox name in Outlook?

Header is:-

X-Daemon-Classification: SPAM
Envelope-to: ***@grahambritten.plus.com
Delivery-date: Thu, 24 May 2007 19:04:29 +0000
Received: from tdev253-71.codetel.net.do ([200.88.253.71])
by pih-sunmxcore18.plus.net with smtp (PlusNet MXCore v2.00) id 1HrIbs-0005Kq-Hn
for ***@grahambritten.plus.com; Thu, 24 May 2007 19:04:29 +0000
Message-ID: <001b01c79e13$df9d8c80$064bab54@userb725ddd173>
From: Olga Long <sshoder@riobits.com>
To: ***@grahambritten.plus.com
Subject: [-SPAM-] You guys are amazing with your delivery and customer service and your product actually DOES work.
Date: Thu, 24 May 2007 14:57:39 -0400
MIME-Version: 1.0
Content-Type: text/plain;
charset="windows-1252"
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.181
X-PN-Spam-Filtered: by PlusNet MXCore (v3.00)
X-DSPAM-Result: Spam
X-DSPAM-Processed: Thu May 24 19:04:29 2007
X-DSPAM-Confidence: 0.5262
X-DSPAM-Improbability: 1 in 112 chance of being ham
X-DSPAM-Probability: 0.9996
X-DSPAM-Factors: 27,
Delivery-date*0000, 0.00471,
Date*2007, 0.99000,
Subject*delivery, 0.01000,
Delivery-date*19+04, 0.99000,
Date*57+39, 0.99000,
Subject*with+your, 0.99000,
Date*May, 0.03219,
Date*Thu+24, 0.04805,
Date*14+57, 0.05766,
Received*Thu+24, 0.07760,
Delivery-date*Thu+24, 0.07760,
Content-Type*charset="windows, 0.87976,
Subject*product, 0.87429,
Date*39+0400, 0.19662,
Improved, 0.80152,
X-Mailer*Express, 0.79189,
X-Mailer*Outlook+Express, 0.79189,
Subject*are, 0.78731,
Delivery-date*29, 0.22657,
X-Mailer*Microsoft+Outlook, 0.76599,
X-Priority*3, 0.75925,
Subject*with, 0.75569,
X-MSMail-Priority*Normal, 0.74993,
Content-Type*1252", 0.74851,
Subject*your, 0.73152,
Subject*your, 0.73152,
Delivery-date*04, 0.28819


Any ideas? Just trying to understand what is happening here.

The other 3 e-mails I received were all sent to mailbox names that haven't existed for some time. How do stop them being downloaded into Outlook? I've probably missed some announcement over the past week Shockedops:
2 were marked [Spam], the other wasn't!

Thanks
6 REPLIES
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Why am I still getting [SPAM]...

Hi there,

When did you turn the 'mark and move' functionality on?

Regarding receiving mail to mailboxes you've since deleted this will be because you have the catchall turned on. If you want to only receive mail to those mailboxes you have specified you should turn this off.
grahambritten
Grafter
Posts: 105
Registered: 01-08-2007

Why am I still getting [SPAM]...

Mand,

Not exactly certain when I turned on 'mark and move' functionality. But it would have been either last Saturday or Sunday.

Now going to turn my catchall off. I assume any legitimate e-mails now sent to deleted mailboxes will be bounced back to the sender?

Thanks for your help.
N/A

Why am I still getting [SPAM]...

Where is my spam folder?
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Why am I still getting [SPAM]...

Login to webmail. If you can't see the spam folder on the left side, click on the folders link at the top, click on the INBOX.spam folder in the bottom table and click subscribe.

If you don't see it then you have not received any mail marked as [-SPAM-] yet. When you do, the spam folder is created automatically.
ravar
Grafter
Posts: 29
Registered: 30-07-2007

Why am I still getting [SPAM]...

I have the SPAM folder turned on in Web Mail as of Thursday. I have just received two more emails of obscene content. The reason I have not changed from Plus Net in the past was the inconvenience of changing email address, this obstacle as now been removed.

Edit header pasted

Envelope-to: ********.plus.com
Delivery-date: Fri, 25 May 2007 22:39:10 +0000
Received: by pih-sunmxcore17.plus.net with spam-scanned (PlusNet MXCore v2.00) id 1HriRC-0007UB-4t
for ****.plus.com; Fri, 25 May 2007 22:39:10 +0000
X-Daemon-Classification: INNOCENT
Received: from [80.188.167.97] (helo=lauraloansonline.com)
by pih-sunmxcore17.plus.net with smtp (PlusNet MXCore v2.00) id 1HrW9z-00016n-4u
for *******.plus.com; Fri, 25 May 2007 09:32:35 +0000
Message-ID: <001b01c79ebf$74051220$06945ae4@doma>
From: Marcia Crockett <sogblusterers@lauraloansonline.com>
To: ********.com
Subject: WE have real contact info for over 10,000 escorts. Fuck a tight whore today.
Date: Fri, 25 May 2007 11:25:52 +0200
MIME-Version: 1.0
Content-Type: text/plain;
charset="windows-1250"
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2600.181
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.2962
x-open-relay: 80.188.167.97 is in a black list at bl.spamcop.net
X-PN-VirusFiltered: by PlusNet MXCore (v4.00)
X-DSPAM-Result: Innocent
X-DSPAM-Processed: Fri May 25 22:39:10 2007
X-DSPAM-Confidence: 0.5564
X-DSPAM-Improbability: 1 in 126 chance of being spam
X-DSPAM-Probability: 0.0000
X-DSPAM-Factors: 27,
Date*2007, 0.99000,
Subject*10, 0.01000,
fucked, 0.01000,
Subject*000, 0.01000,
Date*25+52, 0.01000,
Subject*over, 0.01000,
Subject*contact, 0.01000,
Date*May, 0.03219,
Date*Fri+25, 0.04535,
you+who, 0.94961,
Search+for, 0.07448,
looking+to, 0.07760,
Content-Type*1250", 0.90165,
Content-Type*charset="windows+1250", 0.90165,
Received*Fri+25, 0.10086,
Date*11+25, 0.11572,
Content-Type*charset="windows, 0.87976,
who+is, 0.12703,
x-open-relay*is, 0.84924,
x-open-relay*a, 0.84924,
x-open-relay*black+list, 0.84924,
x-open-relay*list, 0.84924,
x-open-relay*bl.spamcop.net, 0.84924,
x-open-relay*at, 0.84924,
x-open-relay*at+bl.spamcop.net, 0.84924,
x-open-relay*black, 0.84924,
x-open-relay*in, 0.84924
N/A

Why am I still getting [SPAM]...

Thank you Peter; I now have my spam folder. Although PlusNet said the spam folder would be set to on by default AND I opted for it by clicking on the radio button on the Member Centre page, I found that it was set to off! Maybe this has happened to many others?

Again, many thanks.