cancel
Showing results for 
Search instead for 
Did you mean: 

Who said the email was fixed?

Saturn
Grafter
Posts: 732
Registered: 30-07-2007

Who said the email was fixed?

One Plusnet Service Status notification email:

Subject: Planned Wireless Broadband Maintenance - Saturday 18th November 6:00am-10:00am

Arrived Saturday 18th November at 12:29, 2.5 hours after the planned maintenance. The result = Useless email. Just like a lot of other emails of late. Who said there isn't a problem now. Evil
17 REPLIES
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

Who said the email was fixed?

Can you paste the headers of this mail?
N/A

Who said the email was fixed?

Webstats are also not fixed as the recent service status announcement suggests.
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

Who said the email was fixed?

Sorry for the late reply Liam, haven't received the notification that you had replied to my post. :?

I've PM'd the header to you.
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

Who said the email was fixed?

Looking at the headers you sent me - if you paste these into here :

http://www.levinecentral.com/mail_parse/default.aspx

Then you'll see that the delay here was with 123reg. Hope this helps.
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

Who said the email was fixed?

PS. I'm sat with the mail queue graphs right next to me and they're looking fairly normal at the mo (around 1-2k emails on each mxcore server). When we were having the mail delays - this was up to 250,000k on each server.
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

Who said the email was fixed?

Liam

I used that tool and unless I'm mistaken the delay was with 'usertools.plus.net'.

The delay of 1 day, 1 hour, 42 mins and 40 secs was from 'usertools.plus.net' with 'four.mx.123-reg.co.uk' as the destination. The hop from 'four.mx.123-reg.co.uk' to 'ptb-mxcore03.plus.net' took only 1 sec.

How do you interpret it the other way around?
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Who said the email was fixed?

PM me the headers, please.

If the delay was with usertools, I can look to see why.
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Who said the email was fixed?

The delay does appear to have been usertools, being unable to connect to the MX server, but I'm not quite sure why.
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

Who said the email was fixed?

Colin

Thanks. Dare I speculate that the Hellacoyas might have had something to do with it? Evil

Maybe not but who knows, there are so many things going on around the PN network at the moment. :?
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

Who said the email was fixed?

Colin

Maybe I should have said I'm still getting delayed email now (PM/forum reply notifications etc). Are you able to tell any more knowing it's still ongoing?
Community Veteran
Posts: 26,353
Thanks: 606
Fixes: 8
Registered: 10-04-2007

Who said the email was fixed?

Colin specifically asked for the Usertools email headers as he looks after that system. For general email delays the best bet would be to post the headers here - replace mailbox@username.plus.net with xxx@yyy.plus.net etc. throughout - as long as we can see the server names and times, that's all that's needed.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

Who said the email was fixed?

Jelv

Thanks. I PM'd Colin a sample header and his reply followed my PM. My last reply followed on and so unsurprisingly you had a bit of the story missing. Sorry for confusing you, I didn't fancy posting headers on the forum because it looked like it would get quite messy. If you want a look I could PM you too.
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Who said the email was fixed?

Nope, I can only tell if they are originating from usertools, unfortunately.
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

Who said the email was fixed?

I've got an email in with 123-Reg so I'll see what they have to say and let you know.