cancel
Showing results for 
Search instead for 
Did you mean: 

Whats Changed Today?

sophos9
Grafter
Posts: 760
Registered: 12-09-2007

Whats Changed Today?

Hi

Web browsing and email are flying! Cannot remember the last time these were so fast! Tongue
22 REPLIES
sophos9
Grafter
Posts: 760
Registered: 12-09-2007

Whats Changed Today?

Just thought, I may get slaughtered for posting something like this...

How dare I... LMAO :lol:
Superuser
Superuser
Posts: 2,486
Thanks: 194
Fixes: 5
Registered: 06-04-2007

Whats Changed Today?

Mine too. Just got slightly over 4Mb on a speed test!

Phil
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Whats Changed Today?

A lot of work has been going on behind the scenes to put things right, glad to hear that the work is paying off for you. Keep the feedback coming though please, whether things get better, stay the same or get worse so the network guys know what's happening.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Whats Changed Today?

Streaming from Nasa TV is really bad tonight. I can't hold a 150Kbs stream without it being interrupted. Its so bad now it has reverted to a 20Kbs stream even after several stop/start sequences. It was fine last night during the space walk.

General browsing seems OK but mail downloads are also slow.
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Whats Changed Today?

Which if any of these are you trying ?

http://www.nasa.gov/multimedia/nasatv/

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

Whats Changed Today?

Im getting the opposite to you tonight Peter. The NASA stream is good (public channel) but general browsing is pretty poor,with some pages taking 20-30 secs to load and some just timing out completely.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Whats Changed Today?

Realplayer not captioned

http://www.nasa.gov/ram/35037main_portal.ram

Media player stream appears to be able to hold 150Kbs so it may just be a busy real stream.

Youtube streaming while a little slower than normal still appears to stay ahead with downloading.
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Whats Changed Today?

I could only get the Realplayer stream to go at 150KB/s, and for the last 10 mins there was no stall ... even though I ran a speedtest too which gave a 2.2Mb result on my 2.5Mb MaxDSL connection.

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

Re: Whats Changed Today?

Quote
Hi

Web browsing and email are flying! Cannot remember the last time these were so fast! Tongue


Flying like pigs? :lol:
bewick
Grafter
Posts: 79
Registered: 04-08-2007

Re: Whats Changed Today?

Me too - still 129kbps - and if this post makes it I'll be surprised - my last few attempts demanded a new login and then failed with "invalid_session"

[Moderator's note by James - (sallyandjames): Full quote of preceding post removed as per the link:rules]
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Whats Changed Today?

Hi John,

I think you’re really missing the point here.

You’re slow speeds have absolutely nothing to do with our platform. You’re in the same boat as a select few that have their bRAS profile (the BT restriction on your line) set to 160kbps for some reason or other. That will be the reason for some of your pages not working.

Did we ever get as far as raising a fault on this one? Sorry, I can’t remember the history off the top of my head, but what have you done to ensure the problem is not at your end?
bewick
Grafter
Posts: 79
Registered: 04-08-2007

Whats Changed Today?

James
Well I didn't realise I was missing the point!!!
The massive speed drop happened sometime between 11:00 a.m. and 3:30 p.m. on Monday.My first thought had been an exchange problem and possibly a line problem because of the heavy rain. But then I discovered your maintenance started at 3:00 on Monday. Then I found lots of people complaining about similar low low speeds.
I did the full PN fault check on Tuesday to be told my exchange was on red. I checked that by other means and it was GREEN and is pretty well ALWAYS green. I then set out my thoughts to Plusnet and received what I think is a ticket number - 20886412 - at 14:51 on Tuesday. Since then nothing. No one told me that it was a BRAS problem and I'd certainly failed to pick up from the many threads that my problem is that I'm "one of a select few" singled out by BT rather than part of the many being affected to varying degrees.

My router is consistently showing sync rates of 448 up (never varies) and 3500-3900 down. my noise margin is currently 9 and attenuation 33. The NM has often been 9 without speed drop. Attenuation is fairly constant. I HAVE swapped filters and even the the router with NO change. I have rebooted the router a couple of times with no change.
My gateway is Telehouse East, Juniper 3" gateway
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Whats Changed Today?

Hi John,

Are you connecting to your master socket? If so, I'll get a fault raised for you.
bewick
Grafter
Posts: 79
Registered: 04-08-2007

Whats Changed Today?

YUP -old style socket with an ADSL nation x-f1 filter. All phones disconnected. Can't unplug the extensions because they were directly wired in by BT

[Moderator's note by James - (sallyandjames): Full quote of preceding post removed. Please do take some time to read and respect the link:rules]