cancel
Showing results for 
Search instead for 
Did you mean: 

What happened to the Plusnet spam filters ?

shermans
Rising Star
Posts: 1,034
Thanks: 27
Fixes: 1
Registered: 07-09-2007

What happened to the Plusnet spam filters ?

Shortly afet the recent webmail incident, I turned the Plusnet spam filter on. There were at least two levels of spam filter to choose from. That all now seems to have disappeared, and it appears that spam filters are either On or Off, with nothing in between.

I am having problems receiving mail with attachments which I suspect is due to the Plusnet spam filterning process. I have my own domain which re-directs my emails to my Plusnet address. Sometimes, but not always, emails with attachments do not get forwarded. If I ask the sender to re-send them directly to my Plusnet address, by-passing my domain altogether, they always get through. So I suspect that the Plusnet spam filter level is set too high and it is blocking re-directed emails which contain attachments. I therefore wanted to try the lower level to see if that improved the situation, but as I said, the ability to choose the level of filtering has disappeare, it would appear, or at least so well hidden that I cannot find it any more.

I am certain this is a Plusnet based problem. One of my referrals also has their own domain and is experiencinge xactly the same problem - some mails with attachments do not get through, but do get received if sent directly to their Plusnet alias, bypassing their own domain. It is too much of a coincidence.

So can anyone help wither with telling me where the spam filter level control has disappeared to, or what else to do to avoid losing emails with attachments ? I am tempted, though very reluctant, to turn all spam filtering off, because I would rather receive important emails, even if it means trawling through spam.

I have to say that it does annoy me the way Plusnet suddenly alter the portal and its features without any warning - it is often change just for the sake of change, and adds no value. I often waste hours looking for some feature that has been moved just as I have got used to being able to find it !! :twisted:
5 REPLIES
N/A

What happened to the Plusnet spam filters ?

Sorry I can't help with your attachments problem, but it looks to me like something your anti-virus protection might be doing? It doesn't seem to square with the way the spam filters work....
FWIW I am having the opposite problem. I've been taking a lot of trouble to forward false negatives to the spamchecker, but the filter seems to be getting worse Sad Anybody else get something called "{rsxtring}" in their inbox, with the word "viagra" given a mere 0.96140 by the filter :?:
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

What happened to the Plusnet spam filters ?

Hi,

The low, medium, high levels on the spam protection went a long time ago, it's had an on or off setting only for a while. The change we made was to add a button to redirct spam mails to the spam folder.

What's happening with the attachments? Do the mails just not arrive or are the attachments stripped?

I find it odd that it doesn't happen if they aren't sent to the domain which makes me more included to think that it's a problem with your domain host rather than our spam filtering.

I would say to switch the spam filtering off and see if still happens.
shermans
Rising Star
Posts: 1,034
Thanks: 27
Fixes: 1
Registered: 07-09-2007

What happened to the Plusnet spam filters ?

Dave

Unfortunately, the emails with attachments (all photos) just do not arrive at all. It is not until I am asked whether I got them that I realise that they have not been sent. So I can throw no more light on it than that.

I find it hard to believe the problem lies with the re-direct because, as I mentioned, a friend has exactly the same problem with Plusnet - that makes it too much of a coincidence for two re-direct services to have the same problem !

I will try turning the spam filter off but again, unless a photo attachment is sent, I don't know whether it is received or not ! It is a bit like asking whether, if I had a brother, would he like cheese ?

I fear, though I could be wrong, that the Plusnet spam filter is actually just being too conscientious.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

What happened to the Plusnet spam filters ?

What I find odd is that it only happens with the redirect, the spam filter shouldn't treat the mail sent to the domain any differently to mails sent to your PlusNet address, plus I'd still expect something to come through whether it was a "this email has a virus" mail or mail tagged as spam or a bounce.

Does it happen if you send yourself an attachment?
shermans
Rising Star
Posts: 1,034
Thanks: 27
Fixes: 1
Registered: 07-09-2007

What happened to the Plusnet spam filters ?

Dave

I have tried sending myself an attachment and it comes through ok. It seems that it happens with certain specific email addresses. One correspondent has tried five times to send me some photos, and not one of them has arrived, despite checking the address was correct. Also, the same thing happens even more often with the referral I mentioned.

I have found some emails tagged as spam, but not all of them. Those emails, all innocent, all came from abroad - Canada, France and Germany. It seems that anything from abroad often, but not always, gets automatically tagged as spam.

Also, it appears that things written in a foreign language (notably in German or French) often also get tagged as spam !

It is all a little worrying !