cancel
Showing results for 
Search instead for 
Did you mean: 

Webstats failed again.

N/A

Webstats failed again.

Webstats have not worked since the 12th yet again. A question to CS (now there's a misnomer) get's the reply that F9 know - check the Service Status. Not mentioned in the Service Status of course which is its usual bright green despite any problems.
14 REPLIES
N/A

Webstats failed again.

Hi,

My webstats were completely messed up since 31st of March and all I got from F9 via the ticketing system was limp wristed excuses, & half hearted promises to try and fix it. Its still a mess and as far as I am concerned its been useless & no help whats so ever, still not a happy bunny!! :x

Ivan
N/A

Webstats failed again.

I raised a ticket about this on the15th, asking for clarification. I got an 'as you are aware it's an ongoing situation' response.

What i find confusing is, when i notice that there is a problem with an F9 service - eg emails delayed - webstats not generated - is there any point raising a ticket about it ? does it actually do any good ? ie does it help to get it fixed sooner rather than later.

it doesn't always feel that the answers you get are very straightforward - if the honest truth is - 'look mate, it's easter - we're all on holiday - we'll fix it on tuesday' -
i'd genuinely find that better than a non answer.

Infact - I wish they just had a set of buttons on a web page

button one - webstats not generated
button 2 - dns not working
button3 - email not logging in

etc etc

then when there was a problem, i could press the button, and forget about it, not having the hassle of the 'contact us' ticket, which is admittedly vey useful for other purposes.
N/A

Webstats failed again.

I think you may have a point there malltraeth although it's quite hard to prove one way or the other and complaining does relieve the blood pressure a bit. It does seem that the front line CS people are there only to supply banal responses such as 'yes we know' instead of something more useful such as 'it will be fixed by ...'.

The most annoying thing of all to me is that time and again when you report a problem the answer is 'its a known current issue' but all of the service Status lights are firmly fixed at green. Ostrich mentality or just trying it on? And of course we pay for this shoddy service.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Webstats failed again.

Hi,

The network guys are working on regenerating the missing webstats, we've updated service status and some people are now seeing some of the missing stats. Once they've caught up we'll post an update on status.
N/A

Webstats failed again.

Service Status is shiny green again with a cheery message that the stats have all been updated.

Not, alas, for ccgi.portmoak.force9.co.uk. Why do F9 never tell the whole truth?
quelquod
Aspiring Pro
Posts: 519
Thanks: 53
Registered: 31-07-2007

Webstats failed again.

Service Status is still green.
No webstats since 28th April.

Come on F9, you aren't delivering the service we pay for.
Dave - is there any chance you could get this fixed properly please?
Democracy - 3 wolves and a lamb voting about what to have for lunch!
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Webstats failed again.

I've raised this through to our networks team so that they can investigate this. As for a service status posting, once we have more information, tomorrow morning, a Service Status post should be made to advise everyone of the current state of play.
N/A

Webstats failed again.

As an IT manager these 20 years and more I just can't understand why so many trivial routines regularly fail without anyone being responsible for noticing and correcting it. Not very professional IMHO.
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Webstats failed again.

Hi

The issue has now been resolved and Service Status updated. It's just a case of processing the missing stats now.

Regards
Mand
N/A

Webstats failed again.

Hi portmoak,

Thats a very good point, I used to work some years ago as a systems administrator for a small ISP & design company with numerous bluechip clients which at that time included the BBC, ANM, LLoyds of London, several large newspapers in the USA,etc if we had had these kinds of failures we would have lost clients, money, time & probably been fired as a result.

Unprofessional definately, amatuerish & naff excuses definately. I good professionally run ISP wouldnt have ever allowed these things to have happened in the first place, or would have had better backup systems in place. This is the second time in two months my stats have been screwed up.

Ivan
N/A

Webstats failed again.

Quote
Hi

The issue has now been resolved and Service Status updated. It's just a case of processing the missing stats now.

Regards
Mand


That's good (I won't hold my breath though - same message last time but my stats were never recovered).

But why an error in a live script? No checking, no testing? Like Cytek I'm sure that I would be sacked for this kind of repetitive slipshod work.
N/A

Webstats failed again.

Quote
Hi

The issue has now been resolved and Service Status updated. It's just a case of processing the missing stats now.

Regards
Mand

Hi Mand
my statistics are still not being written, in other words the backlog is growing all the time. Is this what's supposed to be happening or should the current ststa be appearing in my /logs just now?

(Written to CS also on this but I expect to get just a 'we're working on it' sort of reply)
N/A

Webstats failed again.

Hi,

i also haven't had any stats deposited since the 3rd - so it's not just you portmoak

also annoying that the status messages/replies to contact us/notification of replies to this thread etc have been appearing randomly due to the backlog on the email servers... some a day late... eg notification that ticket received after ticket replied to etc etc

perhaps they're having problems incorporating the new users from that company they just bought.

i have always been very happy with F9 - and CS have always sorted out problems for me very well when i have messed up etc - and i'm very happy with my connection... and i grinned and beared it during the cgi debacle - but recently when it comes to these webspace issues and email being delayed - and the lack of transparency - etc i've signed up with another hosting company for backup access to webspace and domain related email etc - it seemed like a sensible thing to do at this point...
N/A

Webstats failed again.

Quote
Quote
Hi

The issue has now been resolved and Service Status updated. It's just a case of processing the missing stats now.

Regards
Mand

Hi Mand
my statistics are still not being written, in other words the backlog is growing all the time. Is this what's supposed to be happening or should the current stats be appearing in my /logs just now?

(Written to CS also on this but I expect to get just a 'we're working on it' sort of reply)

And true to form, my question 'why are the current stats not being written to my logs folder' got the CS response:

"The backlog is currently being processed manually and will take a few days to take effect."

Did I ask anything about the backlog?
Perhaps there's a competition in CS for the worst performers to be promoted to development engineers or maybe I'm getting cynical.
:twisted: