cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail problem

N/A

Webmail problem

Ive noticed another weird webmail problem. Ive no idea if it's just me but I doubt it. Whenever I click on reply to an email using webmail, instead of prefilling the 'to' box with the sender's email address it puts mine in it so I am effectively then sending an email to myself.

Please CS tell me why this is suddenly happening. The webmail system seems to be absolutely riddled with problems recently.

cheers
41 REPLIES
N/A

Webmail problem

Mmmh. Well weird.

The same issue is happening here.

Dont know what is going on there.

I'll see if I can raise this via the UserGroup.
N/A

Webmail problem

thanks for that - glad it's not just me. I sent an email yesterday and it arrived in my inbox. I thought i'd gone mad. I realised this morning why!!
N/A

Webmail problem

Had the same problem. Using firefox with the 'simple' webmail setting.
N/A

Webmail problem

Its doing it in Advanced, Simple and IMAP.

I've raised it anyway. We'll see where it goes.
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Webmail problem

This appears to have already been raised internally and is being looked into by development. So hopefully a fix will be rolled out shortly.
N/A

Webmail problem

this is still broken.
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Webmail problem

That's because problems such as this take time to investigate, so that they can find out what is causing it, figure out why its started happening, and then put together a fix for it.

Its quite possible that this will take a couple of days to fix, with it being a software issue rather than a hardware issue.
N/A

Webmail problem

Quote
Its quite possible that this will take a couple of days to fix, with it being a software issue rather than a hardware issue.


Will a Service Status post be made about it then?
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Webmail problem

Its not an issue that is service affecting. If it was service affecting, say if you weren't able to reply via webmail at all, then a service status would be posted. However, as this is just an inconveneince it doesn't merit a service status.
N/A

Webmail problem

So sending a reply to yourself when you were expecting it to go to the original sender, isn't service affecting?

:lol:

Surely out of courtesy if nothing else, PN should alert users of the Webmail service that the problem is occuring and that they should check that the "to" address is correct before sending the email. Otherwise it just increases workload for the CSC as more and more people spot the problem and report it, and as you've said, that could go on for days before it's fixed.
N/A

Webmail problem

It is a big inconvenience though if you don't realise it has the wrong email address for the sender and then you come back to your email a few hours later to find a new mail from yourself! I am speaking from experience of course since I did that last night although I now know to keep an eye out for the to address.
N/A

Webmail problem

still broken.

It would be nice if we could go a week without something going wrong with .
webmail.

regards
N/A

Webmail problem

It is with the developers. I doubt that we'll see an overnight fix though.
N/A

Webmail problem

so that'll be over 2 nights then. I rely on my webmail all day at work get really hacked off when it doesn't work which seems to be virtually every week.