cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail issues

N/A

Webmail issues

Hi; is there any issue with using Webmail at this time? I'm receiving mail ok but can't send it at all. I'm out of the UK right now (hence the unusual time of this post) and I'm unable to get past the entry of the CAPTCHA code. Once that's displayed, and I respond, I get a dialog displayed that says "relay.plus.net" can't be contacted.

Exact message is "Error connecting to relay.plus.net - Check the hostname resolves, accepts incoming SMTP connections and is active." Hopefully, it does, it does and it is?

I have posted a support ticket and I believe I'm like #231 in the queue - if anyone is a) awake and b) can suggest a workaround or better yet, a solution, I'm all ears!!

Cheers

JR
23 REPLIES
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

Webmail issues

there was schedualled maintenance this morning

it would think its likey that thats has interfered
N/A

Webmail issues

Sorry. I may have gotten the wrong end of the stick here, but is this web mail your having problems with or your mail client?
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Webmail issues

I've just been able to replicate this locally, so it doesn't appear to be an issue with people accessing the service from outside of the UK. Though it does appear to be intermittent, so the best I can suggest for the moment is signing out and then signing back in, then try again.
rslsys
Grafter
Posts: 215
Registered: 16-08-2007

Webmail issues

Webmail still giving "Error connecting to relay.plus.net" messages.
N/A

Webmail issues

I've just signed in and I'm getting the error messages about relay.plus.net as well.
N/A

Webmail issues

As Jon has said, this issue has been replicated and will be looked at.

I guess the fix wont be instant,. These things can take time.
N/A

outlook express

Hi, I'm in the UK,

Just reporting that outlook express has stopped working on two seperate computers.
An unknown error has occurred. Subject 'Re: Message from eBay Member Regarding Item #8247846338', Account: 'dogcam.biz', Server: 'relay.plus.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

The strange thing is that it's not connecting to my domain mail server either.

The host 'dogcam.biz' could not be found. Please verify that you have entered the server name correctly. Account: 'dogcam.biz', Server: 'dogcam.biz', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

Any ideas?
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Webmail issues

For something such as that, I'd suggest checking firewall and antivirus software, especially if you're running Norton products, as a recent update has caused a few issues of that nature.
N/A

Webmail issues

I have norton on one and mcafee on the other, disabling them isn't making a difference. The only firewall that is on is the one in the router which i don't really want to turn off.

The last mail i received was at 06:57 this morning and the last one i sent was 22.40 last night.

I'm puzzled, tried rebooting computers and router and have checked all the account login details.

Nothing seems to have changed on this side and the AV hasn't updated this morning.
swynford
Dabbler
Posts: 12
Registered: 14-08-2007

Webmail issues

"Error connecting to relay.plus.net - check the hostname resolves, accepts incoming SMTP connections and is active".

I am also receiving the same error this morning using webmail.
N/A

Webmail issues

same here - webmail seems to go down weekly at the moment.

Please fix it quickly.
N/A

Webmail issues

Quote
"Error connecting to relay.plus.net - check the hostname resolves, accepts incoming SMTP connections and is active".

I am also receiving the same error this morning using webmail.


...ditto...

for reference; I'm in the UK, using simple webmail.

[edit] and now I can't log into webmail at all - I'm getting incorect username/password errors...
N/A

Webmail issues

I have been useing Outlook Express. My email failed, last night. I found all my accounts instead of looking at account 'briston+xyz' password 'abc' they had all been changed to the actual email address i.e. xyz@briston.plus.com with the password 'abc' NO idea how or why. I certainly did nothing. I use McAfee which regularly up-dates if that is any help.
N/A

Webmail issues

THIS IS STILL NOT WORKING - YET AGAIN.