cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail - can't access mailboxes

N/A

Webmail - can't access mailboxes

Can anybody help me solve this problem?

I cannot access my non-default mailboxes via webmail. Typing username+mailboxname just returns me to the webmail login screen after a short pause. No error message, nothing. I can access the default username mailbox (so I know my password is correct), but that's all.

I've tried IE6 and Opera here, both with popups allowed as per the tips on the login page, and IE5.5 from my work machine at the office. Same problem every time.

It used to work many many moons ago (some time last year), but I gave up on using webmail because it was so unbelieveably slow. Now however I need it, so would appreciate any help.

p.s. A quick search of the archive here shows a couple other posters with the same issue, but neither thread holds a solution for me.

TIA

J.
5 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Webmail - can't access mailboxes

Doesn't help you but I've just tested to see if I can access one of my named boxes via webmail and it works just fine.

Using IE6 and win XP.
N/A

Webmail - can't access mailboxes

I have experienced the same on more than one occasion.

I logged on with default and reset the passwords for the other accounts.

Hope this works for you.

Regards

Bazar
N/A

Webmail - can't access mailboxes

I too have suffered intermittent faults, but as I use the account V infrequently never progressed any log etc.
I also reset the passwords, which corrected the problem in the short term
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Webmail - can't access mailboxes

Hi,

I've replicated it from here, can you try it again in about half an hour as I've refreshed your mailbox settings.
N/A

Webmail - can't access mailboxes

I'm afraid that hasn't resolved the problem. Still able to access the default mailbox but not the 'named' boxes.

I've tried changing the named mailbox passwords but to no effect.


EDIT: Seems I was being impatient. The new password is now allowing me access to the named box.

Thanks for sorting that out for me.