cancel
Showing results for 
Search instead for 
Did you mean: 

Webcams

Superuser
Superuser
Posts: 2,764
Thanks: 1,126
Fixes: 9
Registered: 10-04-2007

Webcams

I occaissionaly visit the plusnet CSC webcams to see how active things are, but over the last few days I get no output from the Customer Service Centre 2 camera.

I've reported it via the Wizard, but the response from the team is "It all works from my home machine Sir, can you try accessing it using a different browser"

Can some others test if they can see output from BOTH the Customer Service Centre cameras at Webcams

Thanks

Maurice
12 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Webcams

I also get nothing from CSC2 (labeled CSC3 on the screen). CSC1 works fine.
Superuser
Superuser
Posts: 2,764
Thanks: 1,126
Fixes: 9
Registered: 10-04-2007

Webcams

Thanks Peter your output is just what I see. It was OK up untill a couple of days ago. The CSC obviously have a different route into the network though as they claim it is all working. See below! (standard test snipped!)

Quote

Support Wizard Journey] [Additional Information] Ask your Question here... The Customer Support Centre 2 Wecam accessed via http://portal.plus.net/webcams/ has not been working for the past several days. Is it planned to fix it? Maurice

CSC Agent 1 9:07pm, Wednesday 24th May 2006
Dear Mr Bickerstaff,
I have informed a member of our networks team regarding this.

Apologies for any inconvenience caused.

Regards,
xxxxxxxxxxx



CSC Agent 2
2:06am, Friday 26th May 2006
Dear Mr Bickerstaff,
This should now be working as one of my colleagues has tested it from his home connection and viewed it successfully, can you please try again.

Regards,
xxxxxxxxxxx


Your comment 3:55pm, Friday 26th May 2006
I have re-tried and can confirm that it is still NOT working

CSC camera 1 is OK, CSC camera 2 is not OK neither is Application Development 3.

Maurice


CSC Agent 3 4:04pm, Friday 26th May 2006
Dear Mr Bickerstaff,
After testing this from my home machine the cams all appear to be working, As such this could be an alternate issue.

Please advise if this works with an alternate browser.

Regards,
xxxxxxxxxx

To administer your account and for all your help and support requirements visit http://portal.plus.net/index_nlp.html

Your comment 5:36pm, Friday 26th May 2006
I do not currently have access to an alternative browser. I use IE6 and both cameras were working on my system up untill a few days ago!

I apologise for trying to be helpful and reporting the problem to you - I'll take the issue across to the Forums and see if anyone else is having problems.

Maurice


CSC Agent 4 5:39pm, Friday 26th May 2006
Dear Mr Bickerstaff,
I'm sorry we are unable to shine any more light on the issue however my colleague has been unable to replicate the issue using his connection.

We can investigate this issue further if you could please test on an alternative browser.
Please advise once this has been tested.

Regards,
xxxxxxxxxxx

To administer your account and for all your help and support requirements visit http://portal.plus.net/index_nlp.html

Community Veteran
Posts: 26,543
Thanks: 788
Fixes: 9
Registered: 10-04-2007

Webcams

Ive just tried the bigger pictures via Kitz's website - they give the same results.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
N/A

Webcams

Hi there,

Unfortunately the CSC are mistaken on this one.

The cameras you are having trouble with have been borked for a while.

iirc this was raised to one of the Comms Team a while back but clearly hasnt been resolved yet.

Having said that, with everything else which is ongoing at present, i would imagine that its not high on the priorities right now.

Hopefully it will be sorted in the near future.
N/A

Webcams

Just to add to it, I cant see the cameras where the links are labelled CSC2 and Development 3.

It just stops with "If no image is displayed press Reload" or words to that effect.
Superuser
Superuser
Posts: 2,764
Thanks: 1,126
Fixes: 9
Registered: 10-04-2007

Webcams

Well some success. After one more polite (?) interchange I've received this

Quote
This has been now raised as in internal issue under PID: 32581


It's no wonder the Question backlog is so large when even a simple problem report with no imperative deadline results in 4 exchanges of Ticket and trying to put the onus on my equipment! More training? Threats of Mand and a cricket bat?
Sad

Maurice
N/A

Webcams

Quote
It's no wonder the Question backlog is so large when even a simple problem report with no imperative deadline results in 4 exchanges of Ticket and trying to put the onus on my equipment!

Is it any wonder that the question backlog is so large when people are complaining about such trivial problems :?:
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

Webcams

Quote

The cameras you are having trouble with have been borked for a while.

iirc this was raised to one of the Comms Team a while back but clearly hasnt been resolved yet.


The webcam did come back recently - but it would appear to have died again.
N/A

Webcams

Quote
hen people are complaining about such trivial problems


Ahh but what if when the looked into it, they realised that the problem was caused by something else that had been effecting many other people? Such as via one of the gateways that people are always complaining about?
Superuser
Superuser
Posts: 2,764
Thanks: 1,126
Fixes: 9
Registered: 10-04-2007

Webcams

Quote

Is it any wonder that the question backlog is so large when people are complaining about such trivial problems :?:


If you read the originating data - it was not complaining? I simply reported a problem on the website. No expectations of any rapid response, just a report. My major problem is in the way it was handled - turn it round so that it appears to be *MY* problem and the number of interchanges, and this forum entry to get it on to an action list. I still don't have any expectations of a rapid fix, I agree that there are many more important problems that need resolution. But at least it *IS* now on a list of things to be fixed at some point.

Now if this sort of response is the norm on *REAL* customer problems, and anecdotal evidence from the forums and usenet would suggest that it is, then fixing this single aspect of CSC activity by getting the first response correct could have a significant effect on the workload and on customer satisfaction.

I'm satisfied that this thread has now served it's purpose and can be locked if that is believed to be sensible.

M
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Webcams

Hi,

Two of the webcams are broken at the moment, it's been raised internally to get them looked at next week.
Superuser
Superuser
Posts: 2,764
Thanks: 1,126
Fixes: 9
Registered: 10-04-2007

Webcams

I've just checked - and CSC 2 has been fixed. It is a bit mis-aligned at the mo - nice picture of the wall on the RHS.

It is good to see that even these trivial "problems" can be sorted if dealt with politely.

Thanks

Maurice