cancel
Showing results for 
Search instead for 
Did you mean: 

Web server down?

N/A

Web server down?

I'm getting no response when I to go to my website either my reg'd domain or username.plus.com.
Is there a problem?
GA
7 REPLIES
N/A

Web server down?

I'm getting the same with both the web and CGI servers.

Also, I can't see the news server either (and the USENET page on the portal is coming up blank).
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Web server down?

yep big brother showing it down. also probs with usenet

edit: http://wiggum.monitor.plus.net.uk/ nasty red flashy icon I assume means Fubared Wink
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
N/A

Web server down?

Ah well - no web, no news server, nobody has emailed me - might as well go and see what's on the telly :lol: .......
GA
N/A

Web server down?

anyone any idea when we might be back on? :shock:
N/A

Web server down?

seems OK now, but is still reported as a problem on status pages and wiggum.monitor.plus.net.uk

Darren.
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Web server down?

It's definately still broken :-(

I'm speaking with the engineers now - Should have another update shortly.

Regards,
N/A

Web server down?

Yeah all my domains hosted on PlusNet are down too Sad
needed them too, as all my ramgen and asx files are on there!
no radio tonight then!

Hope you get it fixed soon. Ok computer is going off for a rest and cooldown :idea: