cancel
Showing results for 
Search instead for 
Did you mean: 

Web Page Cannot Be Displayed

N/A

Web Page Cannot Be Displayed

For the past few days I have become increasingly fustrated at the number of times the page cannot be displayed comes onto my screen when I try to log onto plus net. Also having just discovered this new complicated format why am I warned I am leaving a secure site? Sad

[Moderators note (by Thomas): CAPS in title removed. Please don't use them, as they are harder to read than lowercase letters.]
11 REPLIES
N/A

Web Page Cannot Be Displayed

Hi,

Do you only get the error message when visiting our site? First of all I would test using a different browser to see if the problem persists. The security warning occurs if you are moving to a non-secure area of the site such as the discussion forums, areas such as Account details are secure (using SSL encryption).
N/A

Web Page Cannot Be Displayed

I assume you are talking about the portal & forums. The portal appears to very slow of late and occasionaly giving a "page not found" timeout. Also, for some reason, I appear to have two security warnings appear on occasions Huh
Page arrors are also quite high.
Considering a service announcement earlier concerning the slow portal being fixed, for me it has not been fixed.
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Web Page Cannot Be Displayed

Hi,

All of the portal monitoring we have is showing a normal load average and volume of pages being served without error.

Can the people having problems with DNS timeouts please post what DNS servers you are using? (Probably by typing start > run > "command" [enter] > "ipconfig /all" [enter]).

Also bear in mind that DNS is often the first thing to go if your connection is under load.

Regards,
N/A

Web Page Cannot Be Displayed

DNS Servers . . . . . . . . . . . : 212.159.13.49
212.159.13.50

at around 7:40 this morning all websites are unreachable apart from yours. this is as far as i can tell a connectivity problem at +net's end.
N/A

Web Page Cannot Be Displayed

I've got the same problem.

The Beeb seems to be okay though.

Traceroutes below;

traceroute to www.google.com (216.239.37.99), 30 hops max, 38 byte packets
1 pth-ag1.plus.net (195.166.128.11) 13.350 ms 13.849 ms 22.469 ms
2 gi1-2.vlan3.pth-gw4.plus.net (212.159.1.3) 92.975 ms 19.673 ms 18.750 ms
3 * * *
4 * * *
5 * * *

traceroute to www.altavista.com (209.73.164.91), 30 hops max, 38 byte packets
1 pth-ag1.plus.net (195.166.128.11) 69.085 ms 18.473 ms 15.489 ms
2 gi1-2.vlan3.pth-gw4.plus.net (212.159.1.3) 16.965 ms 19.622 ms 19.744 ms
3 * * *
4 * * *
5 * * *

traceroute to www.bbc.net.uk (212.58.224.125), 30 hops max, 38 byte packets
1 pth-ag1.plus.net (195.166.128.11) 59.300 ms 19.603 ms 19.687 ms
2 gi1-2.vlan3.pth-gw4.plus.net (212.159.1.3) 61.543 ms 26.195 ms 23.168 ms
3 gi5-0.pth-gw1.telehouse.core.plus.net (195.166.129.21) 65.337 ms 19.650 ms 19.740 ms
4 rt-linx-a.thdo.bbc.co.uk (195.66.224.103) 67.405 ms 19.692 ms 19.693 ms
5 www25.thdo.bbc.co.uk (212.58.224.125) 70.684 ms 19.749 ms 19.739 ms
N/A

Web Page Cannot Be Displayed

DNS Servers . . . . . . . . . . . : 212.159.13.49
212.159.13.50

Recently, I have had difficulty reaching my hosted domain from Plusnet access but can from different ISP.

last attempt to send this note gave DNS error.
N/A

Web Page Cannot Be Displayed

Just for fun, I thought I'd try the bandwidth speed test on the portal. The results show a inconsistency

First attempt = 0Kbs - you can download at 0kbs from our servers
2nd attempt = page timeout & DNS error
3rd attempt = 466kbs

DSL reports and other speed test consistently give 466 to 477 kbs, so problem appers to be +net server.
N/A

Web Page Cannot Be Displayed

Hi,

I just got a reading of 1.79 Mbs and 229.32 KB/sec. If you are still experiencing problems, can you raise them via our Contact Us system.
N/A

Web Page Cannot Be Displayed

Hi - thanks for response - You are my only internet provider, when I try to access the internet via Internet Explorer 6 I just get a page cannot be displayed message. If I lift up the phone I sometimes get the internet sound, othertimes I get a remark that the server cannot be found. Trying for about an hour at intervals gives the same response and then I can finally get on. Thanks.
N/A

Web Page Cannot Be Displayed

Quote
Hi - thanks for response - You are my only internet provider, when I try to access the internet via Internet Explorer 6 I just get a page cannot be displayed message. If I lift up the phone I sometimes get the internet sound, othertimes I get a remark that the server cannot be found. Trying for about an hour at intervals gives the same response and then I can finally get on. Thanks.


I would suggest you raise a ticket via the 'contact us' section as mentioned earlier. Your problem does not appear to be a generic one.
N/A

Web Page Cannot Be Displayed

Hi,

Yes, if you can reach us via Contact Us or telephone, we may be able tp pinpoint the problem for you and/or raise the issue to BT Broadband Faults.

As has been said it look like your issue is certainly unique.