cancel
Showing results for 
Search instead for 
Did you mean: 

Web Mail Form not Working?

N/A

Web Mail Form not Working?

My site has the webform provided by plusnet in it but for days it has not been working.

Anyone know why?

Cheers.
9 REPLIES
N/A

Web Mail Form not Working?

Anyone?
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Web Mail Form not Working?

Has the email possibly been delayed?

I have to sy I don't use the Web form and can't set one up from here to try it Sad
carrot63
Grafter
Posts: 599
Registered: 12-07-2007

Web Mail Form not Working?

I havent noticed any problems, and having just tested mine, it is working OK with mail delivered immediately.
N/A

Web Mail Form not Working?

Not had a contact since the 28th Oct

Usually get at least one a day.

Filled a form in yesterday which has not arrived.

Did one this morning, no joy.

The site is this one http://www.salonstore.co.uk/get_in_touch.html

Any ideas?
carrot63
Grafter
Posts: 599
Registered: 12-07-2007

Web Mail Form not Working?

I just sent you a test message. There doesnt seem to be anything wrong with the code, and the form redirects to you thank you page, so it must be working, suggesting a problem with the mail system or your mail address - which seems unlikely since you are using your plus address.

I assume the site is hosted on PN? If it persists, I'd raise a ticket.
N/A

Web Mail Form not Working?

More info...

I did not receive your test.

I also completed the form at 11am with no result.

If I send an email direct to the address used in the form it works fine.

I checked via webmail just in case it was my email client, but the form email did not arrive there either.

Yes, the site is hosted on +net

It is not just this site or this account which does not work. No forms, on any of my sites, on any Plusnet accounts work.

I did raise a ticket ID: 20621974 Open
Your original Question 10:36pm, Wednesday 1st November 2006

No one answered it though Sad

It's strange that your form works insightphotos and not mine. I would have thought that if the form script is knackered at Plusnets end then no-ones would workHuh

Any thoughts?
Nick_Russell
Grafter
Posts: 553
Registered: 10-05-2007

Web Mail Form not Working?

See this thread....

http://portal.plus.net/central/forums/viewtopic.php?t=50335&highlight=

Is it a PlusNet CGI problem?
carrot63
Grafter
Posts: 599
Registered: 12-07-2007

Web Mail Form not Working?

Seems its a widespread problem. Could it be somehow connected with the DNS issues, and the CGI is not 'seeing' the referring page (or perhaps mail address) as being hosted on plusnet? I've seen somewhere in a recent thread that someones new domain was not correctly added to the zone file by CS, causing the same problem.

@kydc1: Can you access your site via your plus username path rather than the domain, as in

www.kydc1.plus.com/thesite/contactpage.html

or whatever it takes? If you can, try sending this way and if it works it may point to the domain being the problem.
N/A

Web Mail Form not Working?

Hit the nail on the head there quartzconsulting.

Can someone look into this issue?

I really REALLY don't want to replace this with another form mail script.