cancel
Showing results for 
Search instead for 
Did you mean: 

Was It worth the wait?

N/A

Was It worth the wait?

Been with Plusnet nearly 3 years on the 512k premier package and after a few problems at the start it has been very reliable and download speeds always near max.

Like most the thought of getting upgraded to 2mb for nowt was great.
Went to the BT web site soon after plusnet notified us of the speed upgrades yep! 2MB no problem.

April come round my exchange were May and June upgrades. Shall I wait or pay the money. I lasted till 5th April and signed up for the regrade.

The 14th comes round and PN let me know my regrade has been submitted to BT.

Get home on 15th my modem telling me 1152. Not 2mb but twice as fast as before.

Unfortunatly was unable to log on after upgrade but a quick call to CS now have to type Username@plusdsl.net not @plus.net. Anybody know what thats about?

Finally logged on and run some speed tests and found them lower than some of my old tests on my 512KB line.

Hope these are only teething problems with the upgrades and things will settle down but as I type this the old Aesop's fable "hare and the Tortoise" come to mind.
11 REPLIES
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

Was It worth the wait?

It could be that whilst your connection has been configured at BT's end, Plusnet still have you down as a 512k speed and therefore the throughput to you is being limited.

Give CS another call and ask them if this is the case, and with the flick of a switch they should be able to sort it if so.
N/A

Re: Was It worth the wait?

Quote
Unfortunatly was unable to log on after upgrade but a quick call to CS now have to type Username@plusdsl.net not @plus.net. Anybody know what thats about?

.


I've been with Plusnet since August last year and have always used the @plusdsl.net log in.

Its hardly a new thing ...
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

Was It worth the wait?

Some customers were provisioned using the @plus.net login a very long time ago.

Since he has been regraded, he has now been shifted onto the new platform with the new @plusdsl.net login.
N/A

Re: Was It worth the wait?

Quote

Unfortunatly was unable to log on after upgrade but a quick call to CS now have to type Username@plusdsl.net not @plus.net. Anybody know what thats about?


As Liam commented, you got shifted to a new realm during the regrade; the same happened to me except I managed to figure it out without a call to CS (I saw something on the portal that gave me a clue).

Unfortunately, my portal "Connection Settings > Connection Details" page still shows 'plus.net' not 'plusdsl.net' - I suggested that the welcome e-mail should be changed to include the change of realm and that the connection details pages should be updated to be correct ... no-one listened or actioned that apparently but my suggestion still stands!
mike001
Grafter
Posts: 393
Registered: 30-07-2007

Was It worth the wait?

I have been getting the same problems ever since I upgraded to 2megs
I was on @plusDSL I now have to use @plus for login but I am finding that my ADSL keeps dropping back to the 1megs and NOT the 2megs I sould be on
I keep having to swich my router on and of to get back to 2megs
ceridwen
Grafter
Posts: 937
Registered: 14-10-2007

Was It worth the wait?

dna,

See this post and thread (there are others).

http://portal.plus.net/central/forums/viewtopic.php?p=173580#173580

Basically it takes a little time for PN to pick up the new upgrade and update their end, raising a ticket with them to reflag your account details to the correct speed should speed things up.

Matthew
mike001
Grafter
Posts: 393
Registered: 30-07-2007

Was It worth the wait?

Ok thanks
Community Gaffer
Community Gaffer
Posts: 12,959
Thanks: 749
Fixes: 69
Registered: 04-04-2007

Was It worth the wait?

@dna001

Disconnect and reconnect and you should be oK

Kind Regards,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

mike001
Grafter
Posts: 393
Registered: 30-07-2007

Was It worth the wait?

I have disconnect and reconnect You name it I have tryed it
It is just getting worse now I have to keep rebooting the router just to get the forum to load
When I first got the 2meg it was fine ..then some thing at plusnets end changed and I had to reconnect using the login name @plus.net and not the norm of @plusdsl.net
ever since that time I have not had a good speed
CaptainFantasti
Grafter
Posts: 125
Registered: 02-10-2007

Was It worth the wait?

Quote
Some customers were provisioned using the @plus.net login a very long time ago.

That make me feel old! Cheesy
Quote
Since he has been regraded, he has now been shifted onto the new platform with the new @plusdsl.net login.

So, on upgrade, I, and everyone else on the @plus.net login will have to use the @plusdsl.net login?

I agree with jeremyrussell that this is serious enough to warrant an explanatory email.
mike001
Grafter
Posts: 393
Registered: 30-07-2007

Was It worth the wait?

Mmmm I was on @plus.net then got swiched to plusdsl.net when I went from 512 to 1meg Now I am back on @plus.net.....?