cancel
Showing results for 
Search instead for 
Did you mean: 

Very poor speeds today

glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Very poor speeds today

Is anyone else getting terrible speeds this after noon? Mine are down to less to a third of what they should

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.0.1]
2 230 ms 225 ms 211 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 221 ms 223 ms 208 ms ge0-0-0-103.ptn-gw1.plus.net [84.92.3.17]
4 226 ms 252 ms 251 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
5 272 ms 273 ms 277 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
6 239 ms 232 ms 221 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
7 258 ms 236 ms 222 ms if2.ptb-al1.plus.net [195.166.129.39]
8 257 ms 253 ms 219 ms portal.plus.net [212.159.8.137]

Trace complete.
25 REPLIES
N/A

Very poor speeds today

Hi there,

With the slow down occurring between the first and second hop, it might be worth trying a BT speed test which will help identify the source of the slow down.
Del
Grafter
Posts: 65
Registered: 30-07-2007

Very poor speeds today

It does seem very sluggish today, the pages are taking a lot longer than usual to load and PlusNets own speedtest shows slower than usual ( also adslguide).
N/A

Very poor speeds today

TBH. I'm not seeing any issues from my end. The portal is its normal sluggish self, but response times, for me, are fine.
N/A

Very poor speeds today

Mine is terrible

Reply from 216.239.59.99: bytes=32 time=520ms TTL=245
Reply from 216.239.59.99: bytes=32 time=426ms TTL=247
Reply from 216.239.59.99: bytes=32 time=411ms TTL=247
Reply from 216.239.59.99: bytes=32 time=427ms TTL=247
Reply from 216.239.59.99: bytes=32 time=433ms TTL=247
Reply from 216.239.59.99: bytes=32 time=394ms TTL=245

Ping statistics for 216.239.59.99:
Packets: Sent = 6, Received = 6, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 394ms, Maximum = 520ms, Average = 435ms
N/A

Very poor speeds today

Would it be possible to post a tracert to see if there is any correlation with gateways?
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Very poor speeds today

Can you post a traceroute please?
glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Very poor speeds today

It's getting worse what ever it is.

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.0.1]
2 271 ms 480 ms 272 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123
3 263 ms 244 ms 250 ms ge0-0-0-103.ptn-gw1.plus.net [84.92.3.17]
4 226 ms 214 ms 200 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
5 147 ms 156 ms 154 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
6 187 ms 211 ms 189 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
7 203 ms 209 ms 190 ms if2.ptb-al1.plus.net [195.166.129.39]
8 174 ms 164 ms 162 ms portal.plus.net [212.159.8.137]

Trace complete.
N/A

Very poor speeds today

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 7 ms <1 ms <1 ms 192.168.0.1
2 447 ms 436 ms 408 ms lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
3 349 ms 348 ms 395 ms ge1-0-0-204.ptn-gw1.plus.net [84.92.3.105]
4 375 ms 389 ms 411 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
5 391 ms 396 ms 409 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
6 360 ms 374 ms 370 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
7 397 ms 402 ms 417 ms if2.ptb-al1.plus.net [195.166.129.39]
8 414 ms 436 ms 402 ms portal.plus.net [212.159.8.137]

Trace complete.
N/A

Very poor speeds today

I think the next step here is a BT speed test as linked above. That will either show that it is a Plus Net issue or a BT problem and certainly will go a long way in diagnosing this one.
N/A

Very poor speeds today

I wonder if this is related (same very high first hop pings, but they returned to "normal" soon after)
glloyd
Rising Star
Posts: 1,652
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Very poor speeds today

It's up and down like a yo yo.

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.0.1]
2 45 ms 50 ms 47 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 74 ms 71 ms 75 ms ge0-0-0-103.ptn-gw1.plus.net [84.92.3.17]
4 84 ms 84 ms 84 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
5 112 ms 107 ms 76 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
6 86 ms 72 ms 74 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
7 78 ms 87 ms 98 ms if2.ptb-al1.plus.net [195.166.129.39]
8 95 ms 76 ms 70 ms portal.plus.net [212.159.8.137]

Trace complete.

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.0.1]
2 141 ms 139 ms 149 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 117 ms 174 ms 157 ms ge0-0-0-103.ptn-gw1.plus.net [84.92.3.17]
4 93 ms 87 ms 91 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
5 113 ms 103 ms 102 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
6 71 ms 81 ms 75 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
7 71 ms 72 ms 79 ms if2.ptb-al1.plus.net [195.166.129.39]
8 88 ms 88 ms 92 ms portal.plus.net [212.159.8.137]

Trace complete.
N/A

Very poor speeds today

ok whoops sorry crisis over, just did a router reboot to amuse myself:

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 7 ms <1 ms <1 ms 192.168.0.1
2 19 ms 15 ms 15 ms lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
3 15 ms 15 ms 13 ms ge1-0-0-204.ptn-gw1.plus.net [84.92.3.105]
4 15 ms 15 ms 14 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
5 19 ms 20 ms 21 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
6 21 ms 21 ms 19 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
7 20 ms 21 ms 21 ms if2.ptb-al1.plus.net [195.166.129.39]
8 19 ms 21 ms 20 ms portal.plus.net [212.159.8.137]

Trace complete.
N/A

Very poor speeds today

Quote
ok whoops sorry crisis over, just did a router reboot to amuse myself.


That might simply mean you've connected to a different central/endpoint which is less congested (if that's the problem).
N/A

Very poor speeds today

Tracing route to plus.net [212.159.8.137]
over a maximum of 30 hops:

1 164 ms 167 ms 167 ms lo0-plusnet.pte-ag1.plus.net [195.166.128.64]
2 113 ms 119 ms 119 ms ge0-0-0-403.pte-gw2.plus.net [84.92.4.2]
3 175 ms 179 ms 167 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
4 159 ms 167 ms 167 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
5 199 ms 179 ms 167 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
6 189 ms 191 ms 203 ms if2.ptb-al1.plus.net [195.166.129.39]

I got nothing to say :?