cancel
Showing results for 
Search instead for 
Did you mean: 

VOIP not working now

N/A

VOIP not working now

I believe I just recently went through the upgrade, as I was down for over a day, and now that I'm back up, my speeds are worse than before. I can connect to the internet for web browsing, but since it came back up, I cannot even get a dial tone on my VOIP line.

Is VOIP working for anyone else after the upgrade?

Are the VOIP ports being blocked?
10 REPLIES
N/A

Ran a test

I just ran a test from Bandwidth.com (http://www.bandwidth.com/tools/voipTest), and it turns out that Ports UDP 5060 and UDP 2427 are being blocked through PlusNet.

Can anyone from PlusNet explain this? I've ran this test numerous times before the "upgrade", and never had an issue. Now, the upgrade has happened, and I haven't changed a thing on my end, and all of a sudden, the ports used for VOIP are blocked.
N/A

VOIP not working now

Hi there,

When you speak of upgrade I am presuming you mean being switched to LLU. This is due to your reference to being down for 1 day. Could you confirm this?

Also have you opened a ticket regarding this issue?

Regards,
N/A

VOIP not working now

Thank you for the response.

Yes, I am referring to the LLU upgrade.

Yes, I have opened a ticket as well. Ticket number:20509438 I did my best to answer the autoprompted questions it asks, but most of them really didn't apply too well. However, I did leave detailed comments at the end about the issue and my findings so far.

Thanks!

Kevin
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

VOIP not working now

Hi,

There shouldn't be a block on either of those ports, 5060 in particular is used by our own Broadband Phone service. Have you checked the firewall or router to ensure that the ports are still forwarded correctly?
N/A

VOIP not working now

dtomlinson,

Thank you for your response. I have a DMZ set up through the Voyager router to allow all traffic directly to my VOIP modem, so there should be no issue with the ADSL router/modem blocking it (unless something has changed which I have not seen in the modem settings since the upgrade).

My set up is:

Internet -> Voyager Router (DMZ) -> VOIP Router/Modem -> Computer

Using this configuration, I never had a problem using VOIP before this weekend. After coming back online yesterday evening, I can connect to the internet, but the VOIP modem will not get a dial tone.

To try to take any extra elements out of the equation, I changed my setup to:

Internet -> Voyager Router (DMZ) -> Computer

I then changed the DMZ to point directly to the computer IP. I then ran the test I mentioned above in my second note, and the results say the same thing:


VoIP Test Results
-----------------
Thank you for taking our VoIP Test.

Test Type/Results-
*Bidirectional Transfer Rate: 81.05 kbps
*VoIP Phone Capacity: 0 Concurrent Calls**
(G711 Compression)
*Latency: 260.0 milliseconds (Poor)
*SIP Port Test: Blocked
*MGCP Port Test: Blocked

Can you attempt to run the test I mentioned above in my second note, to see what results you get?
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

VOIP not working now

I've got port 5060 forwarded to my server and logged in fine with X-Lite to Broadband Phone but that site gives me

Test Type Results
Bidirectional Transfer Rate 140.2 kbps

VoIP Phone Capacity 1 Concurrent Calls**
(G711 Compression)

Latency 299.0 milliseconds (Poor)

SIP Port Test Blocked

MGCP Port Test Blocked

Yet, checking grc.com (I know some people don't like it, but it's easy to use) and that shows 5060 as open. Try it and see what you get.

https://www.grc.com/x/portprobe=5060
N/A

VOIP not working now

That's very strange. Mine shows:

Port Status Protocol and Application

5060 Stealth sip

Do you happen to know if something changed in the internal settings of the router with the upgrade that I'm unaware of? With the fact that I have the DMZ set up, I would have thought it would have been wide open.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

VOIP not working now

Nothing that I know of would change, but then being offline for a day after a regrade isn't normal either and it's got to be a straneg coincidence for them not to be related.

Did you make any changes to try and fix it when it was down?

Might also be worth trying our Broadband Phone service as a test, you should be able to activate it using the Activate Broadband Phone in Account Details on the left.
N/A

VOIP not working now

No, I didn't try to make any changes while it was down. I just waited for the internet connection to come back online, as it did last night. I didn't bother checking the VOIP at that time, as usually if there is an outage, once it's fixed, it comes back on it's own. Went to use it today, and realized it's still out.

I agree that it's also very coincidental that it stopped workinging after the extended outage, but I can seem to pinpoint the issue either.

Out of curiosity, you said that when you ran the test from grc.com, your port said OPEN? I was playing with my DMZ settings a bit more, and the best I can get it CLOSED or STEALTH.
N/A

VOIP not working now

Dave,

Once again, thanks for all your help. From what I can tell, it appears that the issue is with the VOIP modem/router itself. I contacted the VOIP company, and they ran a few tests, and it appears that the router has gone bad somehow. I think it's rather strange that it happened at the same time as the upgrade, but at least I'm able to pinpoint the issue. The VOIP company is going to send me another router to replace this one.

Anyway, thanks once again for your help. Sorry for the wild goose chase!

Kevin