cancel
Showing results for 
Search instead for 
Did you mean: 

VMU not working "You don't have any usage data to show.

N/A

VMU not working "You don't have any usage data to show.

View My Usage does not work for my since I was shunted to the 2nd class customer LLU system. I keep getting the message that there is no data available:

Quote
You don't have any usage data to show right now.

This might be because your account is new, or your usage has been reset for a new billing month.

It can take up to 2 hours for your usage to show up - please check again later.


It's been saying that for a month. I raised a ticket at the time and was told PN wwere looking into it. Recently I re-raised the expired ticket and got the same response. I pressed and got:

Quote
Unfortunately it appears that the problem is to do with an internal script not reporting correctly on a limited number of accounts. No more information is available at this time, and we cannot provide you with details of the investigation.


What happens to traffic management of my account while VMU is down?

Quote
Dear Mr Matchett,
It will still be applied, but the reporting on the site isn't taking the info from the server properly.


I believe they shouldn't apply any management to my account until they have fixed the fault. They have provided no reason for me to believe that it will not be many more months before the system is restored. Without that system I cannot ensure my usuage remains fair and risk receiving a crippled service without warning or proof.

VMBU is something I pay for as it is part of The Service. I think that the time it has been down warrants corrective action on Plusnet's part - either esalation and reporting or compensation. I did ask for reports to be manually provided but was told that this was neither possible nor fair to other customers having the same problem.

Questions for everyone
1) Who else is affected?
2) Are we all LLU 'customers'?
3) Do we ALL want manual reports int he meantime as a workaround
4) Do we want management to be suspended until we can monitor our own usage?
5) Why doesn't the fault show up on Service Status?


EDITED title
2 REPLIES
fidgetingferdie
Grafter
Posts: 91
Registered: 07-10-2007

Re: LLU View My Usage not working since migration

Quote

Questions for everyone

Quote

1) Who else is affected?
2) Are we all LLU 'customers'?

I am on LLU, but the View my broadband usage tool works ok.
Quote

3) Do we ALL want manual reports int he meantime as a workaround

If you mean downloadable text file which "itemise" your usage, I second the idea.
Quote

4) Do we want management to be suspended until we can monitor our own usage?
5) Why doesn't the fault show up on Service Status?

I think that the problem is more likely to be related to your account as opposed to LLU Sad
N/A

VMU not working "You don't have any usage data to show.

It does appear to be a non-LLU thing after all so I'm modifying the title.
I got a further response:

Quote
Whilst we provide utilities for customer to view their own usage, it is ultimatly the customer own responsability to monitor their own traffic from their systems. VMBU is not a paid for service and is provided as a value added service. It is not intregral to the function of your broadband connection.

Quote
Witin this time, your connection shows to have been functioning normally. As such, we are unable to offer compensation for this.


Now I'm not really after money as such but I do think that Plusnet needs to escalate the issue if the problem has existed so long without ETA. And the fact remains that they will restrict my account if I use too much even though I am unable to measure my own usage to prevent that from happening. Also if I do get restricted then I cannot look at the evidence.

He mentioned that it is my responsibility to monitor the traffic. Can anyone suggest how this can be done? From my point of view I have a company to whom I pay a monthly fee that does this for me but they are failing to deliver.