cancel
Showing results for 
Search instead for 
Did you mean: 

VERY slow email delivery

N/A

VERY slow email delivery

Our domain is hosted at Plus Net and I am sending test emails from another Plus Net account to the hosted domain. So far I have sent 9 emails and the first of these has just arrived. Sent Mon 5th 16.06pm, Arrived Wed 7th 16.02pm.
Other users have reported emails not arriving. Sending from our account and the mail arrives instantly into my personal Plus Net account so issue is purely incoming email to our hosted domain. Anybody having the same issue?
19 REPLIES
kitz
Rising Star
Posts: 817
Thanks: 46
Registered: 08-06-2007

VERY slow email delivery

dont appear to be.. but if you want to send me a test mail at my hosted domain I can let you know the results.

I'll pm you with the email address.
N/A

VERY slow email delivery

Ok send me an email to yadda@allingtonhughes.co.uk and also to yadda@thestate.co.uk .

Checking all our email archive the minimum delay appears to be 24 hours for every email coming in regardless of source. Looking at the headers you see the mail arriving at Plus Net :

Received: from [212.159.3.9] (helo=autoturn.force9.net)
by ptb-relay04.plus.net with smtp (Exim) id 1Ek1l4-0005DM-DX
for XXX@allingtonhughes.co.uk; Wed, 07 Dec 2005 16:03:06 +0000
Received: (qmail 70316 invoked from network); 6 Dec 2005 21:01:04 -0000
Received: from fuzznuts.plus.net (HELO pih-relay06.plus.net) (212.159.14.133)
by autoturn.force9.net with SMTP; 6 Dec 2005 21:01:04 -0000
Received: from [212.159.3.9] (helo=autoturn.force9.net)
by pih-relay06.plus.net with smtp (Exim) id 1Ejjvp-0004Nl-7L
for XXX@allingtonhughes.co.uk; Tue, 06 Dec 2005 21:01:01 +0000
Received: (qmail 63812 invoked from network); 6 Dec 2005 07:15:27 -0000
Received: from pih-relay05.plus.net (212.159.14.132)
by autoturn.force9.net with SMTP; 6 Dec 2005 07:15:27 -0000
Received: from [212.159.3.9] (helo=autoturn.force9.net)
by pih-relay05.plus.net with smtp (Exim) id 1EjWzq-0004CH-Ap
for XXX@allingtonhughes.co.uk; Tue, 06 Dec 2005 07:12:18 +0000
Received: (qmail 13313 invoked from network); 5 Dec 2005 16:03:20 -0000
Received: from ptb-cgirelay01.plus.net (195.166.130.40)
by autoturn.force9.net with SMTP; 5 Dec 2005 16:03:20 -0000
Received: from [212.159.6.58] (helo=ptn-atmail03.plus.net)
by ptb-cgirelay01.plus.net with esmtp (Exim 4.34)
id 1EjJJv-0005Gp-0e

Seems to me a delay with Plus Net mail Servers.
kitz
Rising Star
Posts: 817
Thanks: 46
Registered: 08-06-2007

VERY slow email delivery

emails sent.
kitz
Rising Star
Posts: 817
Thanks: 46
Registered: 08-06-2007

VERY slow email delivery

Just noticed btw that your mail went through the autoturn server.

iirc there was a problem with autoturn a couple of days ago. The issue should now be fixed.
N/A

VERY slow email delivery

The missus was been having intermittent problems sending emails for the last week or so, didn't matter whether we used relay.plus or yahoo's smtp server. I thought it was a problem sending unicode messages, as the messages were in Japanese. But sometimes it worked.

Seems to be alright now though; sorry my technical knowledge of email is rather basic.
N/A

VERY slow email delivery

Checking through the headers of stuff that is arriving. Take a look at the following. Does this look normal to anyone?. Look particularly at the dates/times. I have a ticket open with support but have heard nothing for over 24 hours ...

ImCr À{mDmûÅ ptb-relay04.plus.net ptb-relay02.plus.net <xxx@viabusinesschange.co.uk> c=us;a= ;p=allington hughes;l=WRXMAIL0512072031YMAMLPT7  S  nhughes. <xxx@allingtonhughes.co.uk> EwLsReceived: from ptb-relay04.plus.net (ptb-relay02.plus.net [212.159.14.213]) by xxx.allingtonhughes.co.uk with SMTP (Microsoft Exchange Internet Mail Service Version 5.5.2653.13)
id YMAMLPT7; Wed, 7 Dec 2005 20:31:56 -0000
Received: from [212.159.3.9] (helo=autoturn.force9.net)
by ptb-relay04.plus.net with smtp (Exim) id 1Ek5yh-00060D-20
for xxx@allingtonhughes.co.uk; Wed, 07 Dec 2005 20:33:27 +0000
Received: (qmail 30547 invoked from network); 7 Dec 2005 01:30:50 -0000
Received: from pih-relay04.plus.net (212.159.14.131)
by autoturn.force9.net with SMTP; 7 Dec 2005 01:30:50 -0000
Received: from [212.159.3.9] (helo=autoturn.force9.net)
by pih-relay04.plus.net with smtp (Exim) id 1Ejo8v-0003Ee-JK
for xxx@allingtonhughes.co.uk; Wed, 07 Dec 2005 01:30:49 +0000
Received: (qmail 2135 invoked from network); 6 Dec 2005 10:40:31 -0000
Received: from pih-relay06.plus.net (212.159.14.133)
by autoturn.force9.net with SMTP; 6 Dec 2005 10:40:31 -0000
Received: from [212.159.3.9] (helo=autoturn.force9.net)
by pih-relay06.plus.net with smtp (Exim) id 1EjaFK-0004na-QS
for xxx@allingtonhughes.co.uk; Tue, 06 Dec 2005 10:40:31 +0000
Received: (qmail 46056 invoked from network); 5 Dec 2005 18:54:21 -0000
Received: from pih-relay04.plus.net (212.159.14.131)
by autoturn.force9.net with SMTP; 5 Dec 2005 18:54:21 -0000
Received: from [212.159.3.9] (helo=autoturn.force9.net)
by pih-relay04.plus.net with smtp (Exim) id 1EjLTg-0005gc-IK
for xxx@allingtonhughes.co.uk; Mon, 05 Dec 2005 18:54:21 +0000
Received: (qmail 52548 invoked from network); 5 Dec 2005 07:48:49 -0000
Received: from fuzznuts.plus.net (HELO pih-relay06.plus.net) (212.159.14.133)
by autoturn.force9.net with SMTP; 5 Dec 2005 07:48:49 -0000
Received: from [212.159.3.9] (helo=autoturn.force9.net)
by pih-relay06.plus.net with smtp (Exim) id 1EjB5d-0000LS-0n
for xxx@allingtonhughes.co.uk; Mon, 05 Dec 2005 07:48:49 +0000
Received: (qmail 13667 invoked from network); 4 Dec 2005 21:25:50 -0000
Received: from ns3.daal.net (HELO mail.daal.net) (195.8.173.152)
by autoturn.force9.net with SMTP; 4 Dec 2005 21:25:50 -0000
Received: from localhost ([127.0.0.1])
by mail.daal.net (Merak 5.1.2) with SMTP id BJK36909
for <xxx@allingtonhughes.co.uk>; Sun, 04 Dec 2005 21:25:49 -0000
Date: Sun, 04 Dec 2005 21:25:49 +0000
kitz
Rising Star
Posts: 817
Thanks: 46
Registered: 08-06-2007

VERY slow email delivery

Test mails sent between domain our domain names now seem fine.

I notice that all the delayed mail seemed to have gone through the autoturn server. I can recall a service status mail saying there was some problem with autoturn, which has now been fixed.

Maybe a PN rep is available to comment further on this for you.
N/A

VERY slow email delivery

Problem is this. I send an email from another Plus Net account to my office and the email arrives virtually instantly. I send another 10 mins later and it still has not yet arrived 7 hours later. We are getting external emails coming in but there are a significant number that are not being delivered at all or are delayed 24 hours +. The original situation was that all mail was delivered within minutes, now I have tests sent on monday that still have not arrives today thursday. Many staff report missing emails, they have family sending test mails to their work address and they are not being delivered.
MysteryFCM
Grafter
Posts: 528
Registered: 30-08-2007

VERY slow email delivery

Alas I myself have major problems with the reliability of the PN mail servers, which is why I don't use them (have my own private SMTP server) and for everything PN related, have config'd it to go through my it-mate.co.uk server.
N/A

VERY slow email delivery

I don't understand why anyone would use an ISPs mail anyway? if you migrate you have to change and circulate your email addresses everytime...why not just use googlemail etc and activate the POP function? :?
N/A

VERY slow email delivery

Don't use POP3, we use SMTP. Plus Net hosts the domain. We can trf the domain anywhere ANYTIME and get SMTP. All my clients use Plus Net. All use SMTP, never had any problems until now.
G0DUB
Dabbler
Posts: 14
Registered: 12-08-2007

VERY slow email delivery

Well there is definately a problem, I too am suffering mail delays with e-mail routed through autoturn bouncing between plus net servers before ( or if ) it gets delivered to me. Since my SMTP server is not 24/7 I'm used to kicking autoturn to deliver queued mail I raised a ticket on Monday night and it has been escalated, though with no indication of progress since Tuesday. The advice from CS this evening was to ring tomorrow in office hours so I can talk to the assigned department when they are in ....

Suggest if your ticket has appeared dormant for a while you do likewise !
N/A

VERY slow email delivery

gregm - Yes I think I will do that. Definately an issue here. I have done over 20 test emails now from different accounts so have members of staff on other ISP's and virtually nothing has arrived. On the other hand we are receiving incoming mail all the time so it could be missed for sometime before someone reports an issue. I am waiting on one particular test if it gets delivered because two emails were sent 10 mins apart. One arrived instantly like usual the other still has not arrived 9 hours later. Analysis of the headers between the two should reveal something interesting. The issue is definately with Autoturn though ...
N/A

VERY slow email delivery

I have this problem as well. I've raised a ticket and PlusNet have confirmed that it is a problem and that engineers are looking into it. No timescale for a fix yet though.

Mail is clearly getting into autoturn but then getting lost before being queued for onward delivery.

It's interesting from the mail headers posted previously that autoturn appears to be relaying mail back to itself.

I've just had this response from PlusNet after I asked about timecales:

Quote
As of yet we do not have a fix time on this problem. However our network guys are working franticly to get this resolved as soon as possible. Please monitor the service status page in the help > contact us section of the website.


The service status currently says that there is nothing wrong with email and hasn't been for 5 days.