cancel
Showing results for 
Search instead for 
Did you mean: 

Usenet very speed slow - is there a problem?

joe
Dabbler
Posts: 11
Registered: 01-08-2007

Usenet very speed slow - is there a problem?

At the moment my usenet download speed is performing at only 5% to 10% of its usual speed. HTTP downloads and performance are fine. I am well within my download limits and I get my news feed from Giganews. Is there an issue with usenet at the moment or have there been changes to the management of the service by Plusnet to explain whats happening. Thanks in advance for any help.
20 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Usenet very speed slow - is there a problem?

No problem that I'm aware of, nor have there been any changes made recently.

In honesty, people were reporting how much faster usenet had been recently!

Might be worth trying a reboot and seeing if you get faster speeds on a different pipe.
Couger
Grafter
Posts: 181
Registered: 31-07-2007

Usenet very speed slow - is there a problem?

I to am seeing poor speeds with usenet I have tryed rebooting my router still coming down less than 100 KBps

Can you look at my profile please James


Regards
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Usenet very speed slow - is there a problem?

This isn't a profile issue. Has the performance changed much in the last few days?
Couger
Grafter
Posts: 181
Registered: 31-07-2007

Usenet very speed slow - is there a problem?

it was fine first thing this morning was getting full speed
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Usenet very speed slow - is there a problem?

Which probably just means that there are more people online. Bear in mind the kids aren't at school, so I'd naturally expect there to be more P2P and USenet traffic, so the slowdown would probably make sense.
N/A

Im getting slow speeds since upgrade!

I requested for an uipgrade in December, and ever since then my download speed has changed from the CONSTANT 250KBs speed to instead of a 500KBs its down to average 35KBs, which is very poor service.

I dont seem to understand how a contsant speed can change to a very fluctuating one, for the past 3 months.

I have aksed Plus Net to investigate this but nothing has been found yet!

Very rarely i got spees of up to 600KB download speed, which is what im supposed to be getting, but that was only for a day, the rest was the usual petty speeds!
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Usenet very speed slow - is there a problem?

Okay, are you talking about general line speeds or speeds on Usenet/P2P?
N/A

Usenet very speed slow - is there a problem?

On both really, but mostly on Usenet.

It was ALWAYS constant at 250KB for the past year, never ever changed! But since i have gone into the MAXADSL, this has never been the same.
KevH
Grafter
Posts: 59
Registered: 30-07-2007

Usenet very speed slow - is there a problem?

Getting <30KB/s to astraweb via ptn-ag1 or ptn-ag2 this morning (download started at 9am).
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Usenet very speed slow - is there a problem?

Quote
On both really, but mostly on Usenet.

It was ALWAYS constant at 250KB for the past year, never ever changed! But since i have gone into the MAXADSL, this has never been the same.


Ok, and what sort of results do you get from the BT Speed Test?

I know I keep harping on about it, but it's pretty vital when looking into speed complaints.
joe
Dabbler
Posts: 11
Registered: 01-08-2007

Usenet very speed slow - is there a problem?

My usenet download speed has been at 5% to 10% of normal all morning. Everything else is OK, my problem is with usenet only - tried a reboot of the router and still the same. Thanks for the responses though.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Usenet very speed slow - is there a problem?

I've asked Bob to give this a go to test (and he doesn't normally need much encouragement!).

He's on PTE-AG1 and is getting roughly 600Kbps.
joe
Dabbler
Posts: 11
Registered: 01-08-2007

Usenet very speed slow - is there a problem?

Usenet is basically usenot at the moment - I have stopped trying it for the day and will give it a go after midnight to see if things pick up at all.
markweaver
Grafter
Posts: 32
Registered: 31-07-2007

Usenet very speed slow - is there a problem?

I have exactly the same problem.

This morning was get 250k a sec not 15k a sec.

This seems to be an ongoing issue with my connection