cancel
Showing results for 
Search instead for 
Did you mean: 

Usenet speeds (so slooowww)

flyer99
Grafter
Posts: 70
Registered: 18-05-2007

Usenet speeds (so slooowww)

Hi All
Is anyone else having problems with downloading from public usenet servers? I am currenlty seeing anything between 70kb and 150kb, usually I get 300kb upwards. Also the last 2 downloads every single file has ended up corrupted. I am using astraweb and have until today never had an issue. They report no issues at their end?

Regards
Nick
3 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Usenet speeds (so slooowww)

Hi Nick,

I saw another thread about this yesterday here, although with the corruption I'm wondering if this is a seperate issue.

Are you downloading files that come with par2 files? If so are articles missing parts? That would more likely indicate a problem with those post or with the news server.

If the files are being corrupted by the client instead it might be worth trying a different client (Grabit's free and worth a try).
N/A

Usenet speeds (so slooowww)

The only corrupted files I received from Astraweb had missing parts according to Quickpar, which it quickly recovered for me.

Astraweb's speed does seem to vary a lot though regardless of ISP. Sometimes I get 30kB/sec and others I get 600kB/sec. Don't forget it might not be Astraweb thats slow, or Plusnet, but someone in between.
flyer99
Grafter
Posts: 70
Registered: 18-05-2007

Usenet speeds (so slooowww)

Hi
This morning speed is back to what I would expect and at a constant rate not up and down like a yoyo. Regards Pars yes I have them but they are not much use when every file has blocks missing and so do the Par files themselves.(reported by quickpar)
I shall try another set of files to see what happens. My client newsleecher has always worked 100% but i do have xnews to fall back on for testing purposes. I will go take a look at grabits though

Thanks
Nick