cancel
Showing results for 
Search instead for 
Did you mean: 

Usenet problems- NOT RESOLVED!!!!!

N/A

Usenet problems- NOT RESOLVED!!!!!

At 18.05 this evening from text.usenet.force9.net.

Your 'alt.aquaria' folder was not polled for its unread count. Account: 'text.usenet.force9.net', Server: 'text.usenet.force9.net', Protocol: NNTP, Port: 119, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Your 'force9.service.customer-feedback' folder was not polled for its unread count. Account: 'text.usenet.force9.net', Server: 'text.usenet.force9.net', Protocol: NNTP, Port: 119, Secure(SSL): No, Error Number: 0x800CCC14

Your 'plusnet.service.customer-feedback' folder was not polled for its unread count. Account: 'text.usenet.force9.net', Server: 'text.usenet.force9.net', Protocol: NNTP, Port: 119, Secure(SSL): No, Error Number: 0x800CCC14

Your 'uk.rec.aquaria.misc' folder was not polled for its unread count. Account: 'text.usenet.force9.net', Server: 'text.usenet.force9.net', Protocol: NNTP, Port: 119, Secure(SSL): No, Error Number: 0x800CCC14

Header download for the 'alt.aquaria' folder did not complete. Account: 'text.usenet.force9.net', Server: 'text.usenet.force9.net', Protocol: NNTP, Port: 119, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Header download for the 'force9.service.customer-feedback' folder did not complete. Account: 'text.usenet.force9.net', Server: 'text.usenet.force9.net', Protocol: NNTP, Port: 119, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Header download for the 'plusnet.service.customer-feedback' folder did not complete. Account: 'text.usenet.force9.net', Server: 'text.usenet.force9.net', Protocol: NNTP, Port: 119, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Header download for the 'uk.rec.aquaria.misc' folder did not complete. Account: 'text.usenet.force9.net', Server: 'text.usenet.force9.net', Protocol: NNTP, Port: 119, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
31 REPLIES
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Usenet problems- NOT RESOLVED!!!!!

Hi,

Looking at the errors you're getting, it might not be the server at fault, as it appears to be functioning at the moment. Assuming you're using Outlook Express, from the error's its giving, I'd suggest looking at This Guide
N/A

Usenet problems- NOT RESOLVED!!!!!

0x800CCC0E FAILED_TO_CONNECT Cannot connect to server. I know that because my posts are not being downloaded!! No seetings on my Pc have been changed for months. The connection refusals and time outs started once the "throttling" was put in place and were resolved a couple of weeks ago, until yesterday.

Again, nothing has changed my end, so if it worked okay before, it must be a F9 problem somewhere along the line.

Mark
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

Usenet problems- NOT RESOLVED!!!!!

Hi,

That's true for the 0E error, however the 14 error could indicate that something else is wrong. As such, I'd suggest trying a different news reader, just to ensure that it isn't on your end, and then raise a contact us ticket.
N/A

Usenet problems- NOT RESOLVED!!!!!

I have rebooted, reinstalled tcp/ip and there is no difference. I do not have another newsreader and wouldn't really know where to get one as I cannot get the one built into Opera to work either. There are posts from others on the +Net customer feedback group that I did finally manage to get a hold of, stating the same problems, so I am not a one off.

I am afraid that if I raise a ticket, the standard "usenet is a value service and as such is unsupported" response will be received.

Mark
N/A

Usenet problems- NOT RESOLVED!!!!!

I see there are even more complaints about newsnet now on the newsgroups!!! Messages being retrieved at slower than snail's pace. Service status still on green!!!!
N/A

Usenet problems- NOT RESOLVED!!!!!

news is ok for me....
saying that i do use another source for nntp.
N/A

Usenet problems- NOT RESOLVED!!!!!

Can someone confirm to me that text.usenet.force9.net is stil in existence? If so, is it online and accessible? OE cannot connect, Agent cannot find the server, neither can Opera.

news.force9.net is still running like treacle with many timeouts encountered. This is extremely reminiscent of when the ellacoya was initially put in place. The difference now is that the service is crippled all day and not just at peak times!!

Mark
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Usenet problems- NOT RESOLVED!!!!!

Yes, text.usenet.force9.net does exist and seems to work fine, I've connected to it using telnet and pulled a message from force9.service.customer-feedback without any problems.
N/A

Usenet problems- NOT RESOLVED!!!!!

I have just downloaded Putty to telnet into. I open putty and type in text.usenet.force9.net, make sure telnet is ticked and away we go: Result:

2005-11-06 13:56:56 Looking up host "text.usenet.force9.net"
2005-11-06 13:56:56 Connecting to 84.92.1.12 port 23
2005-11-06 13:56:56 client: WILL NAWS
2005-11-06 13:56:56 client: WILL TSPEED
2005-11-06 13:56:56 client: WILL TTYPE
2005-11-06 13:56:56 client: WILL NEW_ENVIRON
2005-11-06 13:56:56 client: DO ECHO
2005-11-06 13:56:56 client: WILL SGA
2005-11-06 13:56:56 client: DO SGA
2005-11-06 13:56:57 Failed to connect to 84.92.1.12: Network error: Connection refused
2005-11-06 13:56:57 Network error: Connection refused
N/A

Usenet problems- NOT RESOLVED!!!!!

0x800C006F

And this error message isn't even on your web pages!

Mark
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Usenet problems- NOT RESOLVED!!!!!

When you telnet to usenet you need to use port 119, not 23.
N/A

Usenet problems- NOT RESOLVED!!!!!

I tried that on news.force9.net and looked at a blank putty screen for 20 minutes. I eventually had to shut the programme manually!

I tried text.usenet.force9.net and got:

2005-11-06 15:43:02 Looking up host "text.usenet.force9.net"
2005-11-06 15:43:03 Connecting to 84.92.1.12 port 119
2005-11-06 15:43:03 client: WILL NAWS
2005-11-06 15:43:03 client: WILL TSPEED
2005-11-06 15:43:03 client: WILL TTYPE
2005-11-06 15:43:03 client: WILL NEW_ENVIRON
2005-11-06 15:43:03 client: DO ECHO
2005-11-06 15:43:03 client: WILL SGA
2005-11-06 15:43:03 client: DO SGA
2005-11-06 15:43:24 Failed to connect to 84.92.1.12: Network error: Connection timed out
2005-11-06 15:43:24 Network error: Connection timed out


Mark
N/A

Usenet problems- NOT RESOLVED!!!!!

I have managed to get a connection to news.force9.net using telnet. I don't know what the commands are for using it, so I can't see how speed compares to a newsreader.

Still being either timed out or refused to the text server though.

Mark
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

Usenet problems- NOT RESOLVED!!!!!

The commands used to read messages are "GROUP" and "ARTICLE".

For example to read the last article in the force9.service.customer-feedback you'd do this (commands in blue, server responses in green):

telnet text.usenet.force9.net 119
Trying 84.92.1.12...
Connected to text.usenet.plus.net.
Escape character is '^]'.
200 Welcome to PlusNet Usenet service (ptn-nntp-reader01.plus.net) (posting ok)

group force9.service.customer-feedback
211 769 601 1369 force9.service.customer-feedback
article 1369
220 1369 <436e1f6e$0$63091$ed2e19e4@ptn-nntp-reader04.plus.net> article
Path: ptn-nntp-reader01.plus.net!nntp-xref-master.plus.net!ptn-nntp-spool03.plus.net!ptn-nntp-reader04.plus.net!not-for-mail
Subject: Re: Connection Speeds
From: <removed>
Newsgroups: force9.service.customer-feedback
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8bit
User-Agent: MyNewsReader
X-PL-ID: <removed>
X-HTTP-Posting-Host: MyNewsReader
References: <43515e4f$0$49797$ed2e19e4@ptn-nntp-reader04.plus.net> <opsyuliqrqyf6049@callcentre17.plus.net>
Organization: Force9 HTTP<->NNTP Gateway
Date: 06 Nov 2005 15:21:18 GMT
Lines: 27
Message-ID: <436e1f6e$0$63091$ed2e19e4@ptn-nntp-reader04.plus.net>
NNTP-Posting-Host: 3747977a.ptn-nntp-reader04.plus.net
X-Trace: DXC=FlR:kW@HKcTC=NJ8Qa=@HYigd3Y`7Rb;^3_LeXC3B]SYCeV5FLAFVTS78F0Pi8i7QRTW?7FB2S8`R>e1503_m\>^
X-Complaints-To: abuse@plus.net
Xref: ptn-nntp-reader01.plus.net force9.service.customer-feedback:1369

<I have removed the message body>

.

quit