cancel
Showing results for 
Search instead for 
Did you mean: 

Usenet postings dissapering

N/A

Usenet postings dissapering

PlusNet's unsenet service is realy getting on my nerves now. I changed my newsreader to 40ude dialouge but I am still getting the same problem that I had with OE, but to a smaller, but more annoying extent.

What is happening is when I tell 40ude to get new headers more often than not I get a whole bunch of "No such article number in this group; [news.plus.net] [Finished] [$FFF69E89]" and a load of messages with X in the status column indicating that the message body isn't there.

These are messages that have been recently been posted the the NGs I subscribe to but it realy takes the biscuit when one of my postings is effected.

I have never had this trouble with my previous ISP (Freeserve/Wanadoo) and the missing postings show up just fine on google groups.

Please fix quickly.
4 REPLIES
N/A

Usenet postings dissapering

Can you state which groups you refer to?

I am not seeing any issues with the groups right now, but I doubt I am using the same groups as you.
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

Usenet postings dissapering

N/A

Usenet postings dissapering

The groups I frequent are:

alt.games.doom
comp.lang.basic.visual.misc
comp.sys.cbm
rec.games.video.arcade.collecting
rec.games.video.classic
uk.media.animation.anime

Some groups seem to be affected more than others and usually clearing the group and re-downloading it fixes it, but:

http://portal.plus.net/central/forums/viewtopic.php?t=29375

If this was my fault, then I apologise for my brute force fix to the problem PN seems to be having. (When I first encountered the problem with OE I cleared the groups but some of the groups are quite large, r.a.a.m and r.g.v.a.c especially)

Another strange thing is that the usenet access was ok for the first month since signing up with PN, but when I saw some of the groups I subscribe to empty themselves in the course of one 'Synchronise All' took my by suprise.

PN so far has been great, quick downloading, usefull webspace, static IP with a url http://jcomcp.plus.com, but this usenet trouble is spoiling it a little (eye likes me yoozenet!)

EDIT: BTW, that do PN mean when they talkt about reader 01 and reader 02 and so on?
Community Veteran
Posts: 26,345
Thanks: 600
Fixes: 8
Registered: 10-04-2007

Usenet postings dissapering

Quote
http://portal.plus.net/central/forums/viewtopic.php?t=30235 may have somthing to do with it.

http://portal.plus.net/central/forums/viewtopic.php?t=30223 posted 5 hours earlier said exactly what the problem was - shame they took so long!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)