cancel
Showing results for 
Search instead for 
Did you mean: 

Usenet broken?

N/A

Usenet broken?

Is Usenet down yet again?
Service status says OK!

Cheers
16 REPLIES
Community Veteran
Posts: 26,345
Thanks: 600
Fixes: 8
Registered: 10-04-2007

Usenet broken?

Working OK here.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Usenet broken?

It's working fine for me too, what problems are you seeing?
N/A

Usenet broken?

At "getting articles" it is doing nowt, ending with a socker error?
Xananews 1.18.1.2
Ziggur
Grafter
Posts: 77
Registered: 31-07-2007

Usenet broken?

It's working for me with Xana. No problems.
N/A

Usenet broken?

Yes, had 10 mins to check and it looks like the client is bOrked at the moment, thanks for the replies.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Usenet broken?

Which server are you using and which group?
N/A

Usenet broken?

news.plus.net

As you suggested before Dave I have set-up Outlook to test and it is fine, for some reason Xananews has died ;-(
N/A

Usenet broken?

Tried a re-install and it wont get new groups, strange ;-)

Will investigate later, have to return to work.

Cheers
RobJM
Dabbler
Posts: 19
Thanks: 3
Registered: 30-07-2007

Usenet broken?

I can't get newsgroups either , when I click on a group after about 30 secs I get this error>

502 Cannot connect to NNTP server 84.92.1.10 (84.92.1.10:119), connect error 10060

Configuration:
Account: usenet.plus.net
Server: news.plus.net
Protocol: NNTP
Port: 119
Secure(SSL): 0
Error Number: 502
Code: 800ccca0

Installed AV program Avast a few days ago but i'm sure I've looked at groups since. Using Outlook Express .

Thanks for any help
RobertJM
PhilBower
Dabbler
Posts: 12
Registered: 30-07-2007

Usenet broken?

I have always used the old usenet.server.net server.

Yesterday everything was "normal" but today I could not download anything from Usenet faster than about 10 bytes per second (all other internet connections were fine)

After a lot of hair tearing, Customer Support (many thanks Tony Richardson!) suggested using text.usenet.server.net instead.

That fixed the problem immediately.
N/A

Usenet broken?

Quote
I can't get newsgroups either , when I click on a group after about 30 secs I get this error>

502 Cannot connect to NNTP server 84.92.1.10 (84.92.1.10:119), connect error 10060



I am now getting 10060 in Xananews on all PN servers, talkto servers are running fine, and PN is ok via OE and Gravity!

I have no idea Smiley
N/A

Usenet broken?

ive had problems for the past 3 hours
im with forteinc, its not them as it works fine through bt.
PhilBower
Dabbler
Posts: 12
Registered: 30-07-2007

Usenet broken?

Quote
ive had problems for the past 3 hours
im with forteinc, its not them as it works fine through bt.


I didn't mention in my earlier post that I'm also with Forteinc and that didnt work either until I changed to text.news,plus.net.

I presume the fault in the news.plus.net server was blocking my Port 119 (or whichever one it is that Usenet comes through).

Phil
N/A

Usenet broken?

Strange thing, I am trying to download the latest Knoppix from their torrent site, plenty of seeds and it is not moving, same as Usenet! Probably not connected, but thought I better mention it just in case anyone is having same problems.