cancel
Showing results for 
Search instead for 
Did you mean: 

Usenet Completion

Pathfinder
Grafter
Posts: 406
Registered: 31-07-2007

Usenet Completion

Hi

Usenet binary completion is still dreadful, in the 20%'s to 40%'s. It was being investigated yesterday and I have been keeping an eye on the service status page but it still shows green.

Any news on what is being done to fix the servers?

Thanks
135 REPLIES
N/A

Usenet Completion

Yeh i Noticed earlier its very very poor.

Had to use Yotta news @ 15k/s (free account is ratelimited to that) to patch a file i downloaded :/

Someone should really hit the servers Smiley
N/A

Usenet Completion

Yep something is definitely wrong with Usenet...again!!!

Why can't PlusNet sort this s*** out?? They are always having problems with Usenet.
N/A

Usenet Completion

its a value added addon service shah57. I had a look over at zen b4 i almost migrated to them. They dont seem to be any better at running usenet than plus do. Usenet apepars to be quite a tricky thing to manage as i see quite a few isps having alot of grief with it :/

Would be nice if someone would hurry up and prod the servers though :/
N/A

Usenet Completion

Well I am very grateful that PlusNet offer it as a standard part of the package, but I'd much prefer they removed it as long as necessary to fix the annoying problems.
N/A

Usenet Completion

well. its easy enough to fix. its just there staff that are assinged to it seem rather busy with other things. and being a non critical service isnt a high prioity.

Once the guys get round 2 it they usually take 1/2 server out that are cuasing the problem. then stick em back in when fixed. If only they'd stay fixed.

i do agree though. they shud get the servers needing fixed out. so the server still runs at reduced capactity.
N/A

Usenet Completion

I think i'll drop in a ticket. see if i can get someone to chase this up. Still not working right
Pathfinder
Grafter
Posts: 406
Registered: 31-07-2007

Usenet Completion

Thanks srae88, may get some response.

Service Status is still showing green which is obviously not right. The servers have gone downhill since November last year, before that they were great with completion in the high 90%'s. Cry
N/A

Usenet Completion

yeh. I'm starting to get a tad annoyed at loosing clean allowance to dodgy files.
I have been able to use yottanews free account to fill gaps for some stuff.
Grr... annoyed :/

I'll update your guys when i get a responce
N/A

Usenet Completion

We have received reports of this, and our networks team have looked into it, however a specific problem has not been identified. We will however continue to investigate and monitor this potential issue.

Regards,
[Name Remove]

If you havnt already i'd go send a few more tickets in guys
Pathfinder
Grafter
Posts: 406
Registered: 31-07-2007

Usenet Completion

Ok thats great but I have to ask you Plus.net:

1) Why didn't I, and the others, get a response in here from yourselves as you are usually very rapid with an answer even if it is "we will get back to you"? I asked enough times throughout yesterday and always politely. Initially I had some feedback so was happy it was being looked into then all feedback stopped.

2) Why is the Service Status still green? The service is unusable. If the service status page was maintained I wouldn't waste my time and bandwidth checking completion for myself I would simply monitor the service status page until the problem was rectified.

Is there any info that us users of the service can give you that may help identify, what is clearly, the major fault? It isnt a potential issue it is a real issue affecting us the end user, if the servers are OK then possibly it is the filtering software?

Thanks for the update srae88.
N/A

Usenet Completion

grr i feel like i'm going round in circles.

Apparntly its been checked and is working normally. it doesn appear that way to me. so i dunno if its just a bad glitch or what :/
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Usenet Completion

Hi,

We had a look into this this week and there's no problems with any of the servers (well apart from a known issue with one of the spools but that's been out of action for a few weeks if not longer). I downloaded a couple of files earlier to test it out and while there were a couple of incompletes the par files easily repaired them. We'll keep an eye on this.
Pathfinder
Grafter
Posts: 406
Registered: 31-07-2007

Usenet Completion

Thanks Dave

From my end the completion rate has normally been below 40% for quite a while now. I have asked other colleagues who use your service and they are confirming this low rate as are others on this group.

As an example I have just downloaded the headers from alt.binaries.documentaries and it is showing 39% completion. This is what I have been seeing across the board in the binary groups for quite a while now and only the occasional blip when completion goes above 80%. When server 4 came back online, for example, completion shot up for one day then settled back down to the low figures the day after.

Could it be the filtering software, perhaps, corrupting packets if the servers look fine?
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Usenet Completion

How long are we talking? Up to last weekend I was seeing almost everything complete, at the weekend there was a drop, but it recovered a few hours later. SInce then for me anyway it's been OK, a few incompletes but asI said, nothing that couldn't be repaired with pars.