cancel
Showing results for 
Search instead for 
Did you mean: 

Usage monitoring - hello?

Highlighted
N/A

Usage monitoring - hello?

Has anyone noticed something very odd happening with their usage measurements? I've just checked mine, and somehow the values have gone haywire. It appears within the last 24 hours the Plusnet usage database must have got sick, as I'd apparently used 2MB on one day, that has since been amended to around 600MB... And now, I've got three consecutive days where I've downloaded exactly 570.13MB - I defy anyone to manage to download exactly that much for three consecutive days!!!

Has anyone else noticed that their usage is totally wrong (via the member's centre)?

Come on Plusnet, I don't want to have my bandwidth throttled because your database / monitoring system has a bug...

Yours seeking assurances... :!:

R
12 REPLIES
N/A

Usage monitoring - hello?

LOL......it's easy to download that amount Tongue

As for the usage tool.....i have noticed it plays around once in a while so your not alone.......have you raised a ticket?
N/A

Usage monitoring - hello?

Already Fixed. For a few days it wasnt working. So they averaged out a few days to fill in the blanks.

Thats why its exactly the same. its an average over those days when it was broken. See service status announcement
N/A

Usage monitoring - hello?

Yes, it might be easy to download that quantity, but to download exactly the same quantity for three consecutive days - surely that's not so easy!?

Might well be an average - but I've not downloaded anywhere near that much data! If they decide to throttle my bandwidth I shall be seeking compensation. Not impressed at all. I know my usage should be less than 1GB for this month so far, yet the figures are suggesting I've downloaded 19GB.

I'll wait an see what happens...
N/A

Usage monitoring - hello?

Oh, and thanks, I've now read the service update message. Great, it's an average - not sure if they've invented a new average, because the figures I now have for the past 10 days do not represent a mean, mode or median average, so I can only assume it's a "plusnet" average.

plusnet average, defn: noun, an average obtained using random numbers ranging from 500 to 900 MB....
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Usage monitoring - hello?

It's plain wrong!


If the actual peak/off peak info was lost then PN should err on the side of caution, and give the customer the benefit and assume there usage to have been in the main off peak!
N/A

Usage monitoring - hello?

Just checked my VMBU after the service status announcement, and I am still missing Saturday and Sundays usage (I downloaded 2gig in the early hours of Saturday morning and used a fair bit of streaming radio). Will this update in due course?
wheelnut
Grafter
Posts: 102
Registered: 01-08-2007

Usage monitoring - hello?



Far from being fixed IMHO!!!
N/A

Usage monitoring - hello?

I agree. Something is wrong.

Within a period in 4 days, I apparently downloaded over 20GB - and thats with my line only being 512. Its simply not possible, as I dont have my computer on 24/7 downloading and with speeds I would get from downloading at peak times anyway, how I managed to get 20GB is beyond me.

Ticket has been raised.
N/A

Usage monitoring - hello?

LMAO @ the 50gig usage wheelnut.........i bet you got PN sweating m8 Tongue
N/A

Usage monitoring - hello?

Hi. I am a newly registered Plusnet user, just discovering the world of broad band, and I have already noticied that the usage monitor is pretty useless! Can some please explain how is it that I have downloaded 18.99GB in the 2 weeks that I've been with Plusnet ?

Also what happens to the usage between Midnight and 8am? is this off-peak usage? In that case why is the peak usage split between 8am-4pm and 4pm to midnight? Surely its better to have *one* peak period and *one* off-peak period.

Is this going to trip some FUP throttle restrictions ?! :x
N/A

Usage monitoring - hello?

Plusnet's usage monitor had been working fine up until about three days ago. Then all of a sudden the values for the past few weeks have been altered to a value that appears to bear no relation to anything other than a random number generator.

I've raised a ticket with Plusnet, they've assured me that my usage is totally wrong and are investigating. There was a note on their services section to say that they had experienced problems with it, but that their engineers had now fixed it - and an average usage was used... All a bit silly really.

So, let's wait and see what Plusnet have to say...
N/A

Usage monitoring - hello?

Just heard back from Plusnet, and they think their totals are correct for my usage this month.. Odd how I've had 10 days downloading over 1GB/day and yet since their system has been reset I'm back to a few 10's MB / day.

Plusnet had better sort this situation out, or I think it'll be time to get some negative publicity for these guys....

One frustrated, conscientious and disappointed customer..