cancel
Showing results for 
Search instead for 
Did you mean: 

Usage can't count (Level 1 management)

kjaerligkatt
Grafter
Posts: 411
Registered: 02-09-2007

Usage can't count (Level 1 management)

I have just received the Level 1 management email, which seems to confirm that the Usage processes can't count Smiley

For the past 5 days I've been monitoring the speeds I can achieve. This has been out of academic interest, given the number of posts on the forums. As of last Friday, my total usage was 24MB (26 days, I guess), with limited P2P/FTP usage. Given my billing cycle was only 5 days away, I decided to trigger some random P2P processes to see what speed I could achieve. I was aiming for saturation, and so realised there was a risk that I would exceed my 'clean to' limit, but wasn't too concerned as a) I was close to my billing cycle and b) I don't usually have a great need to use P2P.

Well, I got to my billing cycle without being managed, although my usage in the last 5 days was almost 20MB, of which 75% plus was probably P2P. At 11:57 today I received my auto acknowledgement that my credit card had been successfully billed.

A little over 2 hours later I received my Level 1 management email. Now, according to the usage monitor I have used:

8am to 4pm usage this month: 1.38GB
4pm to midnight usage this month:: 0MB
Total usage this month:: 43.87GB

So, between midnight last night, and 8am this morning, I used over 42GB Cheesy I think not. In fact I know not - it's all logged as part of my experiment over the past 5 days. Between midnight & 8am I used 1.7GB. Not that that counts towards my 'clean to' allowance, but it does demonstrate a major problem with the usage report, and from my notification of being managed, I would conclude also the monitoring of usage for management purposes. In fact, by my calculations, on a 2MBit link surely the maximum theoretical amount that can be downloaded in 8 hours is approx. 7GBHuh

So, if my usage was 1.38GB peak time, to date this month - remembering that it is only today, why was I put on Level 1 management 30 minutes ago until the end of my current billing cycle i.e. 28 days away!!!

Would anyone from Plusnet like to comment? I'm not angry, or complaining about this - I agree with the policy that Plusnet are using, but there do appear to be problems with the processes introduced to manage the policies, and hopefully information such as the above will help to iron them out.

Regards, Neil
7 REPLIES
N/A

Usage can't count (Level 1 management)

kjaerligkatt,

You have to take into account that there are 2 scripts that run your account. The billing script and the bw usage reset script.

The reset script should run a few hours behind the billing script but in the past this has run as far behind as a day or two.

Best thing to do is give it 24 hours and then contact support if nothing happens.

As for the email....... this could have been from last month so to speak.

Regards,
kjaerligkatt
Grafter
Posts: 411
Registered: 02-09-2007

Usage can't count (Level 1 management)

tomspcs,

I can accept that the scripts run at different times.

This being the case, the script to check my usage that generated the warning email and put me *on* Level 1 management would have been run at *14:00 today*, at which point my peak usage aggregate was a little over 1GB.

This points to a problem with the usage checking infrastructure.

Furthermore, after *only* 16 hours of my new billing period, and hence a 'clean' (pun intended Wink ) sheet for the month, my usage is showing **43GB** usage - which is physically impossible on a 2Mbit link for two thirds of a days usage.

Regards, Neil
N/A

Usage can't count (Level 1 management)

Neil,

Yer your current usage this month fo 1GB could wqell have taken you over the limit as far as the profiling goes hence the email. Your usage will show 43GB until this evening or even tomorrow.

But as I said if it doesnt clear up send CSC a ticket and ask them to wipe it clean and make sure your on the right profile.

Regards,
N/A

Usage can't count (Level 1 management)

Speed Estimation:

43.87 - 1.38 = 42.4 (Midnight - 8am usuage)

42.4 * 8 = 339.2 Gigabits (8 Hours)
339.2 / 8 = 42.4 Gigabits per hour
42.4 / 3600 = 0.1177 Gbps
0.01177 * 1024 = 12.06 Mbps

Wow, you have one impressive connection there either that or VMU is really really screwy Wink

Or it has not been reset yet, more likly, just felt like working out the rate you would have needed to transfer to do that in 8 hours for the fun of it.
N/A

Usage can't count (Level 1 management)

mttjocy,

LMAO. That certainly is one very impressive connection. Any chance you could sub me 2mb/s till BT get their backsides in gear and repair my line? :lol:

Regards,
kjaerligkatt
Grafter
Posts: 411
Registered: 02-09-2007

Usage can't count (Level 1 management)

Quote
Yer your current usage this month fo 1GB could wqell have taken you over the limit as far as the profiling goes hence the email. Your usage will show 43GB until this evening or even tomorrow.



Tom,

What puzzles me is that the reporting indicates that it *has* been reset. It shows:

Monthly Summary for Feb 8 2006 - Mar 7 2006

i.e. starting today Then:

8am to 4pm usage *this month*: 1.66GB

4pm to midnight usage *this month*: 61.24MB

Total usage *this month*: 44.21GB


Now, the 8am to 4pm & 4pm to midnight usage are ok, but that total for the month (remember, it says the month is Feb 8 to Mar 7 in the usage report) is just bogus :lol:

Right now I'm getting what I consider perfectly acceptable d/l & u/l speeds, so I'm not even convinced I *am* on level 1 management Cool , but it does tend to point to something be very screwy.

It would be insightful to see some comment from Plusnet.

Neil
soulAdequate
Dabbler
Posts: 12
Registered: 22-08-2007

Usage can't count (Level 1 management)

Quote

What puzzles me is that the reporting indicates that it *has* been reset. It shows:

Monthly Summary for Feb 8 2006 - Mar 7 2006

i.e. starting today Then:

8am to 4pm usage *this month*: 1.66GB

4pm to midnight usage *this month*: 61.24MB

Total usage *this month*: 44.21GB


Now, the 8am to 4pm & 4pm to midnight usage are ok, but that total for the month (remember, it says the month is Feb 8 to Mar 7 in the usage report) is just bogus :lol:

I've seen similar on my account - usually the total usage figure is reset an hour or two later than the peaktime figures. Doesnt worry me too much, but would be interesting to know why