cancel
Showing results for 
Search instead for 
Did you mean: 

Usage Tool problem?

cassuki
Rising Star
Posts: 74
Thanks: 18
Registered: 14-09-2007

Usage Tool problem?

I know there is a slight delay of an hour or so for before usage is updated, but I've been logged in since about 07:40 this morning and my usage for today is still showing as 0!

Is this a known problem? Or is there something peculiar about my account?
8 REPLIES
lingbob
Grafter
Posts: 734
Registered: 05-04-2007

Usage Tool problem?

There are many known problems with VMBU and there are a multitude of different threads covering all the different issues. Just do a search for "VMBU" and you will get LOTS of hits.
N/A

Usage Tool problem?

This is one of the many threads in regards to VMBU and its inaccuracies.
Plusnet Alumni (retired) _CN_
Plusnet Alumni (retired)
Posts: 385
Registered: 11-06-2007

Usage Tool problem?

Quote
Or is there something peculiar about my account?


Hi

I have had a look and resolved the issue. You should see some usage on VMBU in the next hour. Any usage from 7.30am till 5.30pm has not been recorded and will not show on VMBU or be counted towards this billing month's peak time usage, HTH.
cassuki
Rising Star
Posts: 74
Thanks: 18
Registered: 14-09-2007

Usage Tool problem?

Quote
Hi

I have had a look and resolved the issue. You should see some usage on VMBU in the next hour. Any usage from 7.30am till 5.30pm has not been recorded and will not show on VMBU or be counted towards this billing month's peak time usage, HTH.


Yes and no! Usage of 948.19MB is now showing in Peak Time. There's no way I've used that much. I've been editing a word document and making backup copies from time to time to my office PC via VPN but the document is only 334kb ... it could not possibly have used that much I would have had to have backed it up over 2,000 times to clock up that much!!
N/A

Usage Tool problem?

Quote

...There's no way I've used that much.


No matter how many times this subject is brought up by PlusNet customers there hasn't been any serious response from PlusNet to sort the problem out.

It's a simple matter to remedy; please sort it so that VMBU is accurate up-to the second; BT are able to charge you to the second when you call a number, so the technology does exist.
Plusnet Alumni (retired) _CN_
Plusnet Alumni (retired)
Posts: 385
Registered: 11-06-2007

Usage Tool problem?

Quote
Usage of 948.19MB is now showing in Peak Time


Your usage for the current billing month has been reset to ensure you are not managed incorrectly, HTH.
cassuki
Rising Star
Posts: 74
Thanks: 18
Registered: 14-09-2007

Usage Tool problem?

Quote

Your usage for the current billing month has been reset to ensure you are not managed incorrectly, HTH.


Thanks Carl.
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Please reset my VMBU

Please fix mine as well Carl

It hasn't reset properly after my bill and still shows last months usage.

When is PN going to fix all the problems with the VMBU tool please?