cancel
Showing results for 
Search instead for 
Did you mean: 

Two Joomla Installations on the same cgi server

N/A

Two Joomla Installations on the same cgi server

Hi there I was wondering if someone could help me and give me detailed instructions on how to get my 2 joomla sites running under the same domain name eg www.1234.co.uk/joomla and www.1234.co.uk/joomla_new I have uploaded all nescessary files and checked folder permissions. But can not get the second install running. This is the error I get

Execution of (joomla_new/index.php) is not permitted for the following reason:

Script is group writable.

Server Data:

Server Administrator/Contact: support@plus.net
Server Name: www.1234.co.uk
Server Port: 80
Server Protocol: HTTP/1.1
Virtual Host: www.1234.co.uk

Request Data:

User Agent/Browser: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Request Method: GET
Remote Address: 62.6.139.9
Remote Port: 44273

Help please....

Regards Jason
6 REPLIES
N/A

Two Joomla Installations on the same cgi server

The error message given sounds like you havn't performed a 'chmod' to remove the group write access on the index.php file.
Lorian
Grafter
Posts: 699
Registered: 31-07-2007

Two Joomla Installations on the same cgi server

chmod 750 joomla_new/index.php
N/A

Two Joomla Installations on the same cgi server

Don't know if you have already done so, but make sure you also specify a different database prefix during the joomla installation.
N/A

Thanks Guys

Thanks for your quick response guys, unfortunately I can not even get to the installation part of Joomla so I can't even specify another prefix for the database. I would like to get to that stage tried changing CHMOD to 750 but no luck. What else am I doing wrong. How do I make sure the correct rights are on the folder with all the Joomla files. Maybe the method I'm using is no good, which was the fixpermsphp or something like that...

Help pls urgent....

Regards Jason
Community Veteran
Posts: 1,653
Registered: 13-06-2007

Two Joomla Installations on the same cgi server

Hi there

The easiest way to fix your permissions would be to logon to telnet and use fixphpperms to fix your permissions, if your unsure of how to log into telnet then have a look at the tutorial at http://usertools.plus.net/tutorials/id/18

once your logged in to telnet and you have
username@shell1 username $
displayed, type in cd {directory name of joomla}

and then type fixphpperms.sh -r

This may take a few minutes but it should set the permissions correctly for you!
N/A

Two Joomla Installations on the same cgi server

Thanks Andy,

I have tried all that but still can not get the second installation to start.... I am running out of ideas. Do not know what to do anymore.... I hope someone will be able to help me.....

Regards Jason