cancel
Showing results for 
Search instead for 
Did you mean: 

Trace Route

N/A

Trace Route

I am getting slow speeds and just out of curoisity i thought i'd do a trace route to a couple of addresses. here are the results:

Tracing route to www.bbc.net.uk [212.58.224.126]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 40 ms 36 ms 40 ms www26.thdo.bbc.co.uk [212.58.224.126]

Trace complete.

Is this right? Where are all the plusnet hops?
17 REPLIES
N/A

Trace Route

Seems OK here.. is it still doing it?

Tracing route to www.bbc.net.uk [212.58.227.73]
over a maximum of 30 hops:

1 7 ms <1 ms <1 ms wifi-ap-2 [192.168.1.1]
2 18 ms 16 ms 17 ms lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
3 17 ms 16 ms 16 ms ge1-0-0-204.ptn-gw2.plus.net [84.92.3.106]
4 16 ms 16 ms 16 ms gi1-1-22.ptn-gw5.plus.net [212.159.4.6]
5 16 ms 16 ms 15 ms rt0.thdo.bbc.co.uk [212.58.239.25]
6 16 ms 16 ms 16 ms 212.58.238.133
7 16 ms 16 ms 16 ms 212.58.238.145
8 17 ms 16 ms 16 ms www3.rbsov.bbc.co.uk [212.58.227.73]

Trace complete.
N/A

Trace Route

yup! its still happening.

Tracing route to www.bbc.net.uk [212.58.224.127]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 29 ms 28 ms 28 ms www27.thdo.bbc.co.uk [212.58.224.127]

Trace complete.

I checked the exchange checker tool and it said that there was a problem this afternoon but it has been fixed. dunno if its related. I have raised a ticket with CS but no reply as yet...and from what i've been reading from the forums i dont think i will get a reply for the next couple of days..
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Trace Route

Do you get the same with other sites or just this one? If its the same with others, it could be your router not allowing ICMP packets somehow.
N/A

Trace Route

Its with every site i have tried, and my router is set to allow ICMP requests. Just a bit lost with this :?
jagger
Grafter
Posts: 411
Registered: 25-06-2007

Trace Route

Try logging out your router and log back in on BT Wholesale

speedtest@speedtest_domain as detailed in the BT Speedchecker tutorial (in my sig)

That'll tell if it's your end or plusnet's.
N/A

Trace Route

wonder if it's the gateway you're on blocking the icmp for some reason? Open http://usertools.plus.net/@gateway to find out what gateway you're on and post back.
N/A

Trace Route

this is what it says:

You are currently connected to the "Telehouse North, Juniper 2" gateway. This gateway is sometimes known as ptn-ag2.

am gona try to do the bt spped test now see what happens.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Trace Route

Try disconnecting your broadband and reconnecting so you get on a different gateway and see if you still get the same.

It does look like your router causing this though, so try rebooting that (i.e. via a power off/on) and see if that helps.
N/A

Trace Route

Hi, tried rebooting router, trace from the bt speed test login, and disconnecting and reconnecting (i still connect to the same gateway), and still get same results.
N/A

Trace Route

you will need to reconnect a few times before you get on a different gateway.
jagger
Grafter
Posts: 411
Registered: 25-06-2007

Trace Route

Did you get a result from the full BT speedtest?

If you did,then you should raise a ticket (sorry,ask a question) in Help and Support and go on holiday for a few days while they get round to reading it.

Try disconnecting for 15 minutes before logging back in (no technical merit here,just a hunch)


@ gotdsl - Just noticed you guys are on the same gateway .
N/A

Trace Route

yes i got a result of 1138kbps, im on a 2mb line, ive been gettin this kinda result all morning on all the speed tests ive done (pnet, adslguide and now bt too) I raised a ticket about poor speed yesterday in fact.

and re. the disconnecting and reconnecting several times still get on the same gateway, will try disconnecting for 15mins.

I can ping my defualt gateway (my router gives me its ip) i can trace to it too. so what can it be?Huh
Community Veteran
Posts: 26,345
Thanks: 600
Fixes: 8
Registered: 10-04-2007

Trace Route

Have you ever had better speed test results and if so has anything in your setup changed since?

Is your router wired or wireless?

What MTU have you got set in your router?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
N/A

Trace Route

yes i usually get arnd the 2mb mark, and nothings changed that i can see, mtu is 1492 (router default)