cancel
Showing results for 
Search instead for 
Did you mean: 

Thunderbird and Foxmail... PlusNet Login fail

fonebone
Grafter
Posts: 56
Registered: 30-07-2007

Thunderbird and Foxmail... PlusNet Login fail

Just on my second day with PlusNet and feeling my way around but I am getting the Thunderbird v2.0.0.0 message "Mail server mail.plus.net responded: login failed" after a similar message yesterday using Foxmail 6 v5.
Password not being accepted with either of them.

I've gone through the PlusNet \ Help Pages \ Email \ Setup Guides \ Thunderbird page with a fine toothcomb and I can't find any difference in the setups.

I noticed a post in here from a few months ago about this being an internal PlusNet problem being sorted out and I am wondering if this is so...

Thanks in advance :shock:
8 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Thunderbird and Foxmail... PlusNet Login fail

Are you trying to login to your default mailbox or one you have created?

Just to check you have understood how mail works and you have setup the client OK...

If the default mailbox, the login will be your username and password the same as the portal.

If its a named mailbox, the login will be username+mailboxname and the password you assigned when you created it. so for mailbox fred, the login name will be 'wn100+fred' and its associated password.

Can you check with webmail that you can login with the details you have entered in your email clients.
fonebone
Grafter
Posts: 56
Registered: 30-07-2007

Thunderbird and Foxmail... PlusNet Login fail

thanks Pete...

There is just the 2 mailboxes so far.. the main one I thought up at Registration plus an assigned one of 'postmaster@win100.plus.com' that I have configured under the Catchall of the main one.

I have the equivalent of 'wn100+fred' with the password that seems to work with everything else..

Webmail let's me in Ok and I even have an 'Under Construction' webpage rigged up at the very first upload attempt...
Community Veteran
Posts: 26,348
Thanks: 601
Fixes: 8
Registered: 10-04-2007

Thunderbird and Foxmail... PlusNet Login fail

Are you getting the error when receiving mail or just when trying to send?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
jazz
Grafter
Posts: 240
Registered: 06-04-2007

Thunderbird and Foxmail... PlusNet Login fail

Thunderbird in default mode tries to use a password for outgoing mail when this is not required on the PlusNet server. Via "Tools": "Account Settings": "Outgoing Server SMTP": the username and Password box may need unchecking.
fonebone
Grafter
Posts: 56
Registered: 30-07-2007

Thunderbird and Foxmail... PlusNet Login fail

Ah.. bit of a result here... the problem so far has been just trying to receive mail in Thunderbird from PlusNet - I hadn't thought to try and send any mail - However, it sent an email straight off, no problem. Still won't log in to receive though.

"Outgoing Server SMTP": the username and Password box has been unchecked throughout
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Thunderbird and Foxmail... PlusNet Login fail

Hi there,

A couple of things:

- I've refreshed the component on your account, which may solve the problem if it's database related on our side.

- As far as I can see you only have the default mailbox, which is also your catchall. As such you should only need username entering, rather than username+mailbox.

Please retry for me, and see if this now works.
fonebone
Grafter
Posts: 56
Registered: 30-07-2007

Thunderbird and Foxmail... PlusNet Login fail

Bingo. Off to the races... Many thanks mand.
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Thunderbird and Foxmail... PlusNet Login fail

No worries, glad it's now sorted for you. Smiley