cancel
Showing results for 
Search instead for 
Did you mean: 

This forum :S

N/A

This forum :S

ye gods it's slow!

<clicks link>
<waits 10-15 seconds>
<page opens>

i thought it might be my DSL connection, but i'm getting exactly the same thing from work's 1MB connection!

it really does make these forums painful to read!
3 REPLIES
N/A

RE: This forum :S

> ye gods it's slow!
>
> <clicks link>
> <waits 10-15 seconds>
> <page opens>
>
> i thought it might be my DSL connection, but i'm getting exactly the same thing from work's 1MB connection!
>
> it really does make these forums painful to read!

Hi there,

Testing from here it's taking on average 3-5 seconds to load the page after clicking the forum link. We did fairly recently make some changes to the portal in order to speed up access of the forums which received positive feedback. Which link in particular is slow for you or is it the whole forum section?

Kind Regards,
Rob
--
| Robert Kelly.....................Unmetered & ADSL solutions
| Technical Support...................for Home & Business
| PlusNet Technologies Ltd...........@ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----

Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

RE: This forum :S

> ye gods it's slow!
>
> <clicks link>
> <waits 10-15 seconds>
> <page opens>
>
> i thought it might be my DSL connection, but i'm getting exactly the same thing from work's 1MB connection!
>
> it really does make these forums painful to read!

Clear your Browser cache, I do that every 2 weeks saves those annoying slow downs that IE/Opera can give you due to a corrupted cache file.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
N/A

RE: This forum :S

It does load a lot faster today, i think it must have been unusually slow yesterday!

Takes about 5 seconds to load a page today, it just seems slow because i'm used to a forum that loads each page within a second or two! Smiley