cancel
Showing results for 
Search instead for 
Did you mean: 

Sync speed doesn't match actual speed

Flamineo
Newbie
Posts: 9
Registered: 30-07-2007

Sync speed doesn't match actual speed

My plusnet line was activated this morning after I signed up for the 'Up to 8mb' service. Now, I wasn't expecting the full 8mb. However, my internet speed is at 2mb. This seems unusually slow given that the average speed is 5.5mb. Also, my router has synched up to the internet at the full 8mb but the actual speeds are 2mb at best. I read on the helpdesk that upgrading to 8mb service means that the connection could be slow for a few days. Does this apply to new customers or only to those who are upgrading?

And before you ask, yes. I have restarted my router.
4 REPLIES
N/A

Sync speed doesn't match actual speed

You need to wait at least 10 days before reporting a speed-related fault, as it takes this long before your line stabilises and allocated bandwidth at the exchange (via BRAS)
kosh2
Grafter
Posts: 211
Registered: 04-08-2007

Sync speed doesn't match actual speed

How far are you from exchange?

As I understand it you can synch at 8mb but not get 8mb. That is certainly my case because I am far away from the exchange.
Flamineo
Newbie
Posts: 9
Registered: 30-07-2007

Sync speed doesn't match actual speed

Ah. So it DOES apply to new customers. Thanks for clearing that up. I was getting a tad worried about that.
N/A

Sync speed doesn't match actual speed

You need to wait. The first day I upgraded from 2mbit to 5.8mbit, my speeds were exactly the same, then a day later went up by 1MB and then a day later another meg.


6-7 days later these are my stats:
Quote

Test1 comprises of Best Effort Test:
IP profile for your line is - 4000 kbps
DSL connection rate: 448 kbps(UP-STREAM) 5184 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 3676 kbps


And i'm still getting constant disconnections every 10 minutes - 1 hour.

My problem, which I don't seem to be getting anywhere with support with (after doing 3 BT speedtests, and being told exactly what I could have been told after doing one), is that my IP profile according to the speedtests is 4000KBPS, if i'm on 5.8MBIT, surely my IP Profile should be higher?
I cannot download over 370kb/sec