cancel
Showing results for 
Search instead for 
Did you mean: 

Streaming media problem

Azagoth
Grafter
Posts: 613
Thanks: 1
Registered: 01-08-2007

Streaming media problem

For some reason today streaming media refuses to play. It seems to only be windows mediaplayer content. If I go to say, the BBC site and try to stream the news it just loads the video window and no media streams at all. The internet connection just sit's there idle. The same thing occurs at gamespot too, the window opens yet the media doesn't stream.

Google video works fine and so does YouTube, but anything requiring WMP doesn't.

It's strange, because it was working fine before. Nothoing's been updated or installed since it was working, it's just decided to stop!

Any ideas?
3 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Streaming media problem

Hi,

Sounds like it might be a problem with WMP. I sometimes get similar problems with WinAMP because I've got some dodgy codec installed that I haven't got round to fixing. Does WMP work if you open a file locally rather than streaming?
thejudge
Grafter
Posts: 571
Thanks: 1
Registered: 01-08-2007

Streaming media problem

What browser are you using?
Azagoth
Grafter
Posts: 613
Thanks: 1
Registered: 01-08-2007

Streaming media problem

Normally, I use Winamp for all my media, but yeah if I open a video file with WMP it play's just fine.

I feel such a bloody idiot! I've just gone through all the settings and gubbin's of WMP and found that "Work Offline" as somehow become checked. Weird, since I've never even played with WMP at all let alone offline settings, like I said I use Winamp. However, I unchecked it and Gamespot seems to work, now to check the BBC. Yep, that's also working.

Thanks for the suggestions though. I guess you can lock this thread now.