cancel
Showing results for 
Search instead for 
Did you mean: 

Starting broadband in the morning...

N/A

Starting broadband in the morning...

Up until the new idle time-out disconnect policy my broadband connection would be present so when I turned the computer on and launched either email or internet browser programmes they would be able to download automatically.

Now , it seems that I have to start up my ADSL modem setup utility, logon and connect manually every time I want to start an internet connection.

There must be an easier way! Help!

Regards

Adam

Belkin ADSL modem/router
Broadband plus 2MB
XP pro
4 REPLIES
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

Starting broadband in the morning...

It is possible to opt-out from Idle Timeouts if they affect you in this way. Click 'Connection Settings' to the left and then select Idle Timeouts. Then click "deactivate". You'll need to reboot your equipment, but then you should not be affected.
N/A

Starting broadband in the morning...

Hi Adam.

You don't happen to have the Belkin F5D7630-4A model?

I have a desktop PC connected via cable to the router and a laptop connected wirelessly. It all works fine during the day and have had very few problems (my exchange is red on VP though). I switch off the laptop and desktop PC and the router shows the Power, Sync, Data and WLAN lights on and constant. Sometimes (I emphasize sometimes) when I wake in the morning the Data light has gone off but the others including Sync are all still on. When I then boot the laptop and ask for a page it connects to the router but it can not fetch the page (data light is still off). The only way seems to be to go into the router configuration page and manually click the "connect" button. Once or twice the connection has re-established if I leave the laptop on for a while but it doesn't always work.

I have the router to auto reconnect and have its idle timeout set to 0 (never). I am on Premier so shouldn't be affected by any PN/F9 idle timeouts (especially as this started happening before the timeouts came into effect). And until a few weeks ago this had never happened. I haven't had time to investigate this further but it does seem odd. You can leave the connection idle during the day for a few hours and have no loss of the "Data" light.

Sorry this isn't much help to you but at least we are not alone! Can you post again and let us know if opting-out of the idle timeouts on your BB+ account stops the night disconnection?

Cheers

Lee
N/A

Starting broadband in the morning...

Hi Lee

Sorry it has taken a while.

Yes that is the precise router that I have.

Yes I have opted out of idle-time-outs.

No, nothing has cured the problem. I am not so worried about the inconvenience myself, but for my wife who only uses the internet occassionally. I think this will put her off completely!

A friend has a way to get to another services log-on menu via "Start", "Connect to" but we do not have that option I do not think.

I am bereft of ideas!

Regards

Adam
N/A

Starting broadband in the morning...

if the "connect to" doesn't show up in your menu, its just that you haven't selected it in the properties, right click the task bar, and choose properties, then start menu tab, then click the customise button ---> advanced tab ---> scroll down to find the "network connections" box and choose one of the options from there, it will then show up in your start menu. As for the timeouts, sorry can't help there my router just stays on and does what it needs to.