cancel
Showing results for 
Search instead for 
Did you mean: 

Stable rate

N/A

Stable rate

Can someone please tell me where to find my stable rate? I keep looking for it, but the only way I can find it is when I see a link somewhere on this forum.

Also, my stable rate has dropped from 2000kbps a few days ago to 500kbps today - is this a result of being Maxed? I haven't been told I was going to be.

Lastly, when it says 'disconnect and reconnect once a day for 3/4 days' doed this mean I should unplug my router and plug back in? or is a reboot of the router sufficient?

Any advice would be gratefully received as I am not getting any answers from Plusnet.
Stephanie
9 REPLIES
cenobyte
Dabbler
Posts: 15
Registered: 17-09-2007

Stable rate

https://portal.plus.net/my.html?action=stable_rate

There doesn't seem to be a link from anywhere else just yet.
N/A

Stable rate

Hey

From what i've been told you need to disconect modem/router at both ends for over an hour. I usually do it when i log off for the night.
N/A

Stable rate

Hey

From what i've been told you need to disconect modem/router at both ends for over an hour. I usually do it when i log off for the night.
N/A

Stable rate

Quote
Hey

From what i've been told you need to disconect modem/router at both ends for over an hour. I usually do it when i log off for the night.


both ends?
N/A

Stable rate

Quote
https://portal.plus.net/my.html?action=stable_rate

There doesn't seem to be a link from anywhere else just yet.


Thanks, but shouldn't I be able to find it in my connection settings or somewhere? There isn't a button for it.
cenobyte
Dabbler
Posts: 15
Registered: 17-09-2007

Stable rate

Quote
Thanks, but shouldn't I be able to find it in my connection settings or somewhere? There isn't a button for it.


You'd expect so, but it looks like they haven't added it yet because I haven't found it anywhere. I've just been to that link so many times now that Firefox knows it well Wink
N/A

Stable rate

Ok, thanks for that.
N/A

Stable rate

Some people have reported that they do have a link to the stable rate, under connection settings.

I think if i remember correctly there is a bug or something so it doesn't appear for everyone and they are supposed to be looking at it at the moment to see if they can fix it. Hopefully 2007 then!
N/A

Stable rate

sounds about right!