cancel
Showing results for 
Search instead for 
Did you mean: 

Stable Rate

N/A

Stable Rate

hey all,

yesterday morning there was a thunderstorm in my area (i've read the thunderstorm thread...i thought this would warrant a new thread) and i was in and out of synch all day and it dropped my stable rate to 500kbps Sad

before that damn thunderstorm i was perfectly fine with 5000kbps. i had no disconnections or problems at all.

can anyone from plusnet help?

thank you!
20 REPLIES
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Stable Rate

PN are, probably as you know, at the mercy of BT, BT will take 3 days to increase your stable rate value.

Unplug your router next time ... Sad

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

Stable Rate

damn...thats annoying.

thank you.
N/A

Stable Rate

It isn't as simple as waiting 3 days.

I too experienced many disconnections before I turned my router off. As a result, BT put interleaving on my line and upped my target SNR so I cannot get the rate I got before the thunderstorm.

However, prior to this I was getting a couple of disconnections most evenings so I am probably not going to push for a return as I liked having the stable connection that fixed rate gave me. Although it is about 1Mb slower, it is now stable Cheesy
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Stable Rate

Quote
It isn't as simple as waiting 3 days.


You should be able to see any changes in SNR target and interleaving before the 3 day period though and can be seen in the router status.

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

Stable Rate

i dont know wot the problem is. before the thunderstorm i was synching excellent speeds. and now i can only synch at around 320kpbs. so unfair.
N/A

Stable Rate

am in the same boat sync at 3000 kbps and getting only 60 k at best download speeds for over a week now.
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Stable Rate

Quote
... before the thunderstorm i was synching excellent speeds ...


So what does your modem/router now report for line speed and SNR?

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

Stable Rate

My line speed is 544 Sad i was getting 5000 before a coupla days ago.

and my SNR is (im not sure how to read this):

Local : 12.5

Remote: 3.5
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Stable Rate

Quote
My line speed is 544 ...
Local : 12.5


For your actual sync speed to drop from 5000 down to 544 is a big step, somehow you'll need to encourage PN to have somebody from BT have a look at your line. Sad

Does http://usertools.plus.net/exchanges/ indicate any known problems on your exchange?

You have a different problem to nmcclurkin, as he is at least able to sync at 3000kb/s. Sad

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

Stable Rate

thank you godsell

my exchange hasn't had any problems recently (though the last update was 12th May). well i've raised a ticket...hopefully it'l get sorted.

can someone from plusnet reply to this thread and explain what i need to do?

are you guys able to manually raise my stable rate? because my modem refuses to synch over 500kbps all of a sudden and i think thats because of the 500 stable rate given to me all of a sudden.
Community Veteran
Posts: 1,160
Thanks: 1
Registered: 01-08-2007

Stable Rate

Quote
..... my modem refuses to synch over 500kbps all of a sudden and i think thats because of the 500 stable rate given to me all of a sudden.

The stable rate shouldn't make any difference to the rate your modem synchs at. Since the storm, mine's been synching low then high then low again (hope it settles down soon!) but my stable rate is stuck at 1500.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
N/A

Stable Rate

its really fustrating. i mean i was synching such awesome speeds before and now......practically nothing.

stupid mother nature and her electric attacks on us.
N/A

Stable Rate

Sounds like the same problem I have, it's been over a week and I have tried disconnecting and reconnecting but still nothing changes. Speed tests indicate i have about 0.5mbps as do any downloads. Also, if I go to http://portal.plus.net/my.html?action=stable_rate my rate is quoted as 500kbps

Currently waiting for a response from PN as I had been getting 6mbps consistantly before the thunderstorm last week.

These are my ADSL statistics from my modem/router USR9108:.

Mode: G.DMT
Type: Interleave
Line coding: Trellis On
Status: No Defect
Link power state: L0

Downstream Upstream
SNR margin (dB): 15.8 22.0
Attenuation (dB): 39.0 20.0
Output power (dBm): 19.8 12.1
Attainable rate (Kbps): 6592 1120
Rate (Kbps): 6048 448
K (number of bytes in DMT frame): 190 15
R (number of check bytes in RS code word): 16 16
S (RS code word size in DMT frame): 1 8
D (interleaver depth): 32 4
Delay (msec): 8 8

Super Frames: 82658 82656
Super Frame Errors: 0 0
RS Words: 5620774 702576
RS Correctable Errors: 71 0
RS Uncorrectable Errors: 0 N/A

HEC Errors: 0 0
OCD Errors: 0 0
LCD Errors: 0 0
Total Cells: 20044270 0
Data Cells: 30851 0
Bit Errors: 0 0

Total ES: 0 0
Total SES: 0 0
Total UAS: 1 0 0
N/A

Stable Rate

Well, my stated download speed is now 1000kbps on the portal - hopefully this will continue to rise again until I get back up to what I was on previously Cheesy

Anyone have any general experience on how long this will take?

Also, should I keep an eye on the speed quoted on the portal and disconnect/reconnect my modem/router when this changes, or is it worthwhile disconnecting/reconnecting every now and then regardless?