cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Problems, wrong profile

N/A

Speed Problems, wrong profile

Hi
Had this problem in November and James had to amend my profile.BT speed test site gives my profile as 7150 and Plusnet site now gives my BRAS as 2000 kbps. Typical download is now 2mb, usually near 7mb when its quiet. I believe Plusnet have altered my profile when I upgraded from Broadband Plus to Premier yesterday. Had to do that as one of the kids got an xbox for Christmas and usage shot up.

Anyway would appreciate it if you could sort it please James, have not raised a question as some of the CS staff didn`t seem to be aware of profile problems last time I had this fault.

Thanks
10 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Speed Problems, wrong profile

If you're getting 7mbps at off peak and 2mbps at peak, then it definitely isn't a profiling issue.

This is possibly due to the load balancing issues that we're continuing to experience, and you may find that the problem is resolved by rebooting onto a different gateway.

However, looking at your line, it appears that BT have a pplied a nice profile of 288kbps against your line, which will be the reason for any slowdown that you may currently be experiencing.
N/A

Speed Problems, wrong profile

Sorry James my mistake I was getting 7mb when quiet, its now at 2mb due to Plusnet profile being set at 2mb.

BT speedtest:
Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 7150 kbps
DSL connection rate: 448 kbps(UP-STREAM) 8128 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 1934 kbps.

Plusnet have my profile set at 2mb.

It would seem that BT always tell Plusnet my IP profile is at 288kbps?

This is the same problem I had before and i believe has been caused by my upgrade to premier - or its a heck of a coincidence.

From page 24 of the Speed Complaints post you used to sort out stuck profiles:

Jamesbailey
PlusNet Comms Team

Joined: 08 Dec 2005
Posts: 2438
Location: Sheffield

PostPosted: 08 Dec 2006 02:35 pm Post subject: Reply with quote
valeofclwyd wrote:
Question 20767291

Whenever I carry out a BT speed test my IP profile is reported as 7150, Plusnet have my profile set at 500 and Plusnet say BT have my profile set at 288.

The Delta report *definitely* says that you're on 288kbps. It's possible that they just haven't sent us any updates. However, on account of your saying that your IP Profile is that high, I've amended the profile at our end.
_________________
Kind Regards,
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Speed Problems, wrong profile

Right, so this is a repeat of another issue.

Have you done the standatrd filter, test socket and modem swap (if possible) checks?

How long have you been stuck on the 288kbps IP Profile for?
Community Veteran
Posts: 38,206
Thanks: 898
Fixes: 54
Registered: 15-06-2007

Speed Problems, wrong profile

James,
In relation to the data given can you please clarify a point.
I was under the impression that the new BT speedtest bypasses the PlusNet system so an IP Profile of 7150kbps shouldn't give speeds of 1934kbps (except for local exchange contention)
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Speed Problems, wrong profile

Jim,

That is also my understanding.

I'm not sure how recent that test result is however, as it disagrees with the test I ran earlier this morning.
N/A

Speed Problems, wrong profile

My speeds since you amended my profile at Plusnet end in early December have been very good, near 7mb when quiet until now.

Modem has been fine, on for weeks before I had message from Plusnet to reconnect after my upgrade from Plus to Premier yesterday.ADSL nation faceplate and shielded cable

I am not on 288 IP profile.

Bt speedtester gives my profile as 7150

Plusnet have my profile set at 2000kbps

I believe the problem is BT are telling Plusnet that my profile is at 288,it is a comms problem exactly the same as last time. You amended my profile at Plusnet end last time based on what I said BT speedtester was reporting.
Thanks
Keith
N/A

Speed Problems, wrong profile

BT speedtest done just before starting thread.

James your post when you sorted it last time:

"The Delta report *definitely* says that you're on 288kbps. It's possible that they just haven't sent us any updates. However, on account of your saying that your IP Profile is that high, I've amended the profile at our end."
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Speed Problems, wrong profile

Fair enough!

Both Actuate and Woosh have you on a 288kbps profile. I've whacked up your profile at our to see if this makes any difference. If it does, it suggests misreporting from BT.
N/A

Speed Problems, wrong profile

Thanks James

Just restarted router and now just over 6mb.

Looks as though BT always report my profile to Plusnet as 288, yet BT speed tester says 7150.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Speed Problems, wrong profile

Which is quite strange, as I thought they used the same database.

Oh well, what a pity, nevermind Smiley Working fine now!