cancel
Showing results for 
Search instead for 
Did you mean: 

Spam filter is off but sill getting [SPAM]

N/A

Spam filter is off but sill getting [SPAM]

I turned my folter off because of a loads on nonspam was being marked as spam. But now I am still getting emails with the [spam] tag. I dont want to set a rule deleting these automatically as I no longer trust what the PN server is doing.

Whats the point of having a filter on/off button if you still add the tags?
5 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Spam filter is off but sill getting [SPAM]

Hi there,

This is a problem that we are aware of, and is currently being worked on with an internal reference of problem ID: 38485. It's a P2 (out of 3).
Community Veteran
Posts: 26,339
Thanks: 595
Fixes: 8
Registered: 10-04-2007

Spam filter is off but sill getting [SPAM]

I had that problem, my mail component was refreshed and the off setting took effect - could you not try refreshing his mail component James?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Spam filter is off but sill getting [SPAM]

Can do and have now done so.

Has this helped at all?
N/A

Spam filter is off but sill getting [SPAM]

Nope sorry, still got a few this morning e.g.

Envelope-to: petgord34truew@astromex.plus.com
Delivery-date: Thu, 14 Dec 2006 08:00:43 +0000
Received: from localhost ([127.0.0.1] helo=fhw-sunmxcore02.plus.net)
by fhw-sunmxcore02.plus.net with esmtp (PlusNet MXCore v2.00) id 1GulWE-0006Ve-IZ
for petgord34truew@astromex.plus.com; Thu, 14 Dec 2006 08:00:42 +0000
Received: from pih-mxcore10.plus.net ([212.159.14.224])
by fhw-sunmxcore02.plus.net with esmtp (PlusNet MXCore v2.00) id 1GulVw-0006Kq-JG
for petgord34truew@astromex.plus.com; Thu, 14 Dec 2006 08:00:24 +0000
Received: from [221.142.75.144] (helo=sedos)
by pih-mxcore10.plus.net with smtp (PlusNet MXCore v2.00) id 1GulVW-0001ft-Cx
for petgord34truew@astromex.plus.com; Thu, 14 Dec 2006 07:59:58 +0000
Received: from [221.142.27.197] (helo=chtmkg)
by sedos with smtp (Exim 4.43)
id 1GulVr-0002f2-AG; Thu, 14 Dec 2006 17:00:19 +0900
Message-ID: <001801c71f55$d15ca760$c51b8edd@chtmkg>
From: "dreamt" <puotj@pete-edmunds.com>
To: <petgord34truew@astromex.plus.com>
Subject: [-SPAM-] Bate BesongBate Besong, award-winning firebrand poet and playwright.
Date: Thu, 14 Dec 2006 16:49:44 +0900
MIME-Version: 1.0
Content-Type: text/plain;
format=flowed;
charset="iso-8859-2";
reply-type=original
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
X-PN-VirusFiltered: by PlusNet MXCore (v2.00)
X-PN-DSpam-Filtered: by PlusNet MXCore (v3.00)
X-DSPAM-Result: Spam
X-DSPAM-Processed: Thu Dec 14 08:00:42 2006
X-DSPAM-Confidence: 0.5394
X-DSPAM-Improbability: 1 in 118 chance of being ham
X-DSPAM-Probability: 1.0000
X-DSPAM-Factors: 15,
First+Thing, 0.99280,
Thing+on, 0.99104,
the+Women's, 0.01000,
footprint+in, 0.01000,
EXPLODE!, 0.99000,
submission+guidelines, 0.01000,
Received*petgord34truew, 0.99000,
told+they, 0.01000,
not+link, 0.01000,
Term+Target, 0.99000,
CALL+YOUR, 0.99000,
Vioxx, 0.99000,
To*<petgord34truew, 0.99000,
BROKER, 0.99000,
for+HOT, 0.99000
X-Virus-Scanned: ClamAV using ClamSMTP
brucerichards
Dabbler
Posts: 24
Registered: 22-08-2007

Spam filter is off but sill getting [SPAM]

The spam system is working well for me today. N0 false positives and all spam identified correctly. How are others finding it?

Bruce