cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speed problem - disconnections today

gm4jjj
Rising Star
Posts: 670
Thanks: 5
Fixes: 1
Registered: 30-07-2007

Slow speed problem - disconnections today

A friend who I referred to PN is experiencing extremely slow to non existent connections today. I can log on to her router remotely and see (though it takes ages to get data from it) that everything is still configured OK and the hardware passes all the tests.

She is connected at 1MB/s line speed.

Upstream SNR margin is 8dB
Upstream line attenuation is 5.5dB

Downstream SNR margin is 34.8dB
Downstream line atten is 10.3dB

CRC errors seem large on the upstream.

She contacted PN via telephone (as her internet was too slow) and was told that they were having lots of speed problems, but before she could raise a ticket she would have to 're-install everything'.!

Pardon? - re-install what precisely? Its a an ethernet router and needs no software specifically installed on the Macintosh computer.

How best can she proceed? - I have no way of telling myself whether the problem lies at PN, BT's local exchange or her telephone line from the exchange.

Can PN help?
8 REPLIES
gm4jjj
Rising Star
Posts: 670
Thanks: 5
Fixes: 1
Registered: 30-07-2007

Slow speed problem - disconnections today

Some further information - it appears that the ADSL is getting frequently disconnected. 11 times since i restarted the router a short time ago.

i see other reports of similar PN problems in this forum.

Odd that it only affects some users?
gm4jjj
Rising Star
Posts: 670
Thanks: 5
Fixes: 1
Registered: 30-07-2007

Slow speed problem - disconnections today

Any ideas? - anyone?
Julie
Grafter
Posts: 791
Registered: 28-07-2007

Slow speed problem - disconnections today

Hi

I do not use a router but I am connected with a usb modem, I have never had any problems at all with frequent disconnects until yesterday. I was disconnected from the net 5 times

So far today this has not happened however, I have been out and not been on much, as we have also had some thunderstorms.
My exchange has a red vp status and now an Amber port status...whether this has anything to do with anything I have no idea...what Bt are doing is anyones guess these days :roll:
N/A

Slow speed problem - disconnections today

well going by the number of posts lately it seems there is a lot of ppl hving problems with there connection including me Cry , so it seems maybe Plusnet have a few probs Wink
i am on the Mill Hill exchange btw
N/A

connections

the only reason why i am here is because i am on dial up cant get broadband
connected only been withplus net 2 weeks very dissapointed.
squatts
N/A

Slow speed problem - disconnections today

A few questions, certainly appropriate for this time of year right now.

1: Has there been any recent storm activity near by?

This is known to play havok with ADSL whilst overhead, but I can see quite a few cases where it's actualy killing connections once passed.

2: Have you followed the troubleshooters and filter guide, just to make sure things are OK?

Unplug all phone equipment, and start from scratch. Don't just unploug and replug it. This way will make sure you have checked it all, properly and though things through.
gm4jjj
Rising Star
Posts: 670
Thanks: 5
Fixes: 1
Registered: 30-07-2007

Slow speed problem - disconnections today

Yes there was a big storm at the weekend. I am therefore suspicious that it could be damage to either the router or the DSLAM. Unfortunately my friend is 100 miles away so I am having to help remotely. Worst case she can send me the router to test here. (and the microfilter just in case it is that).

Can't really do all the things in the troubleshooting guide because she only has 1 filter and 1 router and nothing to substitute. I did manage to log in to her router long enough to see that it is losing connection very often and that the snr is far too low for the line atten she has.

Hopefully BT will find out that it is damage to their equipment and not hers, otherwise I think she might be liable to pay BT for the tests.

After I had an indirect hit to our telephone lines that took out a dialup modem many years ago, I fitted extra surge protection on the lines and also unplug everything from the lines if I hear thunder. Fortunately I get perhaps only 1 storm a year here.
N/A

Slow speed problem - disconnections today

Indeed.

My best suggestion is to get the router sent to you as soon as pos.
Test it and if it is OK, send it back with a new filter to try with it.

I also suggest tests before sending and after getting it back, through the inner test socket of the master socket.

This should pretty much rule out all local problems.

If it continues 24 hours after receiving the router back, contact the provider to log a fault.

Althoguh that line wasn't struck, it doesn't mean it hasn't been damaged. A line in the same or nearby bundle may be the cause of the problem.

My last rented accomodation had that problem. Some years previous, ever line in my area had been knocked out by lightning. My line was one of the last lines within the old damaged bundles. One call to BT and the kind man fixed it (well, sorta, it did involve spotting him in the pub after he said he would be back that day).

Do a quite test on the line. Lift the receiver, dial 1 and listen - If a faint hiss can be heard, it may be worth submitting a voice fault over a ADSL fault. It may take a ADSL fault later as well, but a voice fault will normaly imply a ADSL fault too (especiaily after a storm).