cancel
Showing results for 
Search instead for 
Did you mean: 

Slow mail on Autoturn

painswck
Grafter
Posts: 449
Registered: 30-07-2007

Slow mail on Autoturn

Hi,

Is this a record, I have just recieved via autoturn a test mail I sent from a freeserve account on 18 Jan. Headers show it has been on autoturn since that day.

Roland
8 REPLIES
N/A

Slow mail on Autoturn

Wow, that is a long time! Could you post the headers, that way maybe the support team can see if any servers are malfunctioning.
painswck
Grafter
Posts: 449
Registered: 30-07-2007

Slow mail on Autoturn

Hi Chris,

will do but not that informative unfortunately. The top part is:-

Received: from AutoTURN ([212.159.3.9]) by hinkley.plus.com with SMTP
id <C8M0sCANYjEABwhh@hinkley.plus.com> for <testpn@r-hinkley.co.uk>;
Sat, 24 Jan 2004 09:08:29 +0000
Received: (qmail 9244 invoked from network); 18 Jan 2004 06:53:24 -0000
Received: from mx0.123-reg.co.uk (HELO mx5.123-reg.co.uk) (212.67.202.215)
by autoturn.force9.net with SMTP; 18 Jan 2004 06:53:24 -0000
Received: from smtp1.freeserve.com ([193.252.22.158]

Roland
N/A

Slow mail on Autoturn

Hmm, they're not really are they Smiley I Don't really know anything about how the autoturn works so I'm afraid I can't be of much help. But yes, there does seem to be a problem somewhere (unless that's how autoturn is supposed to work, I have no idea!).
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Slow mail on Autoturn

It could be realted to the NFS writing delays reported in Service Status... but I don't know if they were hapening on the 18th and whether thats how Autoturn works Cheesy
N/A

Slow mail on Autoturn

Are you making sure you are making the dequeue from Autoturn?

Unless you request a dequeue via finger or telnet, you will not receive the messages stored. ETRN is not supported, so isn't a choice you should use.

The message show when Autoturn received the message, there is a large gap. This is either awaiting you to dequeue, or possibly related to the storage cluster problems currently being seen.
painswck
Grafter
Posts: 449
Registered: 30-07-2007

Slow mail on Autoturn

Philip,

Not only do I finger autoturn whenever I restart my SMTP software for any reason I have been receiving mail since that time so waiting to dequeue should be out of the equation.

There have been plenty of threads recently about ETRN and autoturn.

Roland
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Slow mail on Autoturn

Hi,

Autoturn is an independent system and does not use the Cluster for any part of it's job. As far as I can see it is working fine. How often do you restart your server? Are you sure you had dequeued mail since then and the rest of your mail didn't come down directly to your IP?

Regards,

Ian
painswck
Grafter
Posts: 449
Registered: 30-07-2007

Slow mail on Autoturn

Hi Ian,

My server normally gets restarted every day and at that time I dequeue any mail. Yes the bulk of the mail has come direct to my IP but some has arrived when I have fingered autoturn.

Strange that this one got stuck.

Also srange autoturn is not responding at the moment (19.28 )

Roland