cancel
Showing results for 
Search instead for 
Did you mean: 

Slow / Spongy ? or is it just me??

N/A

Slow / Spongy ? or is it just me??

For the last few days my connection seem like a two legged horse - anyone else had the same?
7 REPLIES
N/A

RE: Slow / Spongy ? or is it just me??

A perfect description of the support I've encountered the last week, but the connection has been fine, I'm on ISDN
N/A

RE: Slow / Spongy ? or is it just me??

> For the last few days my connection seem like a two legged horse - anyone else had the same?

Is this ADSL or Dialup?

Regards,

Ian Wild
PlusNet Customer Support
N/A

RE: Slow / Spongy ? or is it just me??

ADSL - All has been fine recently but since the weekend the whole feel has been 'sticky'

N/A

RE: Slow / Spongy ? or is it just me??

> ADSL - All has been fine recently but since the weekend the whole feel has been 'sticky'
>
>

An interesting one. I'm presuming that not everyone is seeing this as there aren't any other posts which say the same things.

I'm not really allowed to publish this information yet, but I'm curious. We are currently testing some new Caching DNS servers which might make a difference to the spongy feeling. Can you try manually setting your primary and secondary nameservers as 212.159.13.49 and 212.159.13.50 in your TCP/IP properties.

I would then would appreciate the feedback!

Once we are happy these are working we will adjust Radius so that all customers who connect are assigned these automatically. Remember, because they are brand new caching nameservers, the first time you visit a site resolution may be slow. After that time things should be better than ever. Furthermore, bear in mind that these could break at anytime becuase they are not in 'production' yet.

Regards,

Ian Wild
PlusNet Customer Support
N/A

RE: Slow / Spongy ? or is it just me??

i have found that my conection has been slow the last couple of days, but that could be the fact that it is busy at night and in the evening
N/A

RE: Slow / Spongy ? or is it just me??

Ian,

I have changed the DNS, the resolution appears to be quicker, google popped up quicker than ever. I think the spongy response is more of an issue in the south east. My connection at work uses blueyonder and that appears to be on a go slow as well.

I will post any useful info re DNS as and when I get it

Richard
N/A

RE: Slow / Spongy ? or is it just me??

Love the word spongey to describe slow. My connection has been disconecting now for about three weeks and now it is slow and spongey too. Tried my mates computer (hes with Pipex) and his went spongey and slow too and disconnected too. Tried my computer on his Pipex connection and guess what woosh no problems whats so ever (same Exchange) I have had a ticket open on this for 2 weeks now and still no joy from Plusnet. They still keep blameing my hardware/software setup at my end. oh well we all make mistakes

Coley