cancel
Showing results for 
Search instead for 
Did you mean: 

Service Status Ignored By PlusNet

N/A

Service Status Ignored By PlusNet

It is currently 12:24 on 11/04/2006, both email and portal on service status are yellow with next update times of 11/04/2006 @ 10:00 and 10/04/2006 @15:00 respectively.

Can someone at PN please provide updates on both these issues? Is it my imagination or problems with this network getting more and more frequent and taking longer to resolve?
7 REPLIES
N/A

Service Status Ignored By PlusNet

Quote
Can someone at PN please provide updates on both these issues?


Almost two hours later, and it looks like the answer to your question is "no".
N/A

Service Status Ignored By PlusNet

Tumbleweed............
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Service Status Ignored By PlusNet

The mail issue should now be resolved, service status will be updated shortly.

The portal slowdown issue is currently being resolved by our networks team, this should be completed today.
N/A

Service Status Ignored By PlusNet

So when will there be a full and frank discussion of what went wrong and why, both last night and then this morning?
Last nights outage was pretty major and this mornings problems seem to have occured too close to the work performed this morning (which a service status update stated was succesful) to be a co-incidence.
waldron
Grafter
Posts: 348
Registered: 28-07-2007

Service Status Ignored By PlusNet

Quote
The mail issue should now be resolved, service status will be updated shortly.


Perhaps a definition of 'shortly' would be useful as they service status has still not been updated (14:15 on 11 Apr 2006)
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Service Status Ignored By PlusNet

Hi,

We're having a problem with our service status tool at the moment which won't let us post an update. Mand's posting it now to our off network status page at

http://servicestatus.net
N/A

Service Status Ignored By PlusNet

Quote
The portal slowdown issue is currently being resolved by our networks team, this should be completed today.


Well 10 minutes in to the next day, and the portal slowdown seems no different from before. Was it fixed or has it slipped for another day?