cancel
Showing results for 
Search instead for 
Did you mean: 

SPAM settings now completley gone

mitchell20
Grafter
Posts: 424
Registered: 30-07-2007

SPAM settings now completley gone

Quote
We are pleased to announce that the roll-out has been completed successfully and all customers now have access to the additional functionality that provides the option to leave copies of spam messages on the server instead of downloading them to their machines
.

Oh really - someone mind telling me then why all the SPAM settings have now completely disappeared from my 'Email settings' section please?

This just goes from bad to worse.......
15 REPLIES
lingbob
Grafter
Posts: 734
Registered: 05-04-2007

SPAM settings now completley gone

They've moved them Cheesy

Have a look in Email Settings -> Manage My Mail. There's a new "Spam" tab to play about with.

Hope this helps Smiley
mitchell20
Grafter
Posts: 424
Registered: 30-07-2007

SPAM settings now completley gone

Thanks for that but it's not working then as I've just checked and it was set to 'on' and 'move to my spam folder' and I have an inbox full of SPAM tagged SPAM
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

SPAM settings now completley gone

The changes apply to what will happen to new spam messages when you get them.

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
mitchell20
Grafter
Posts: 424
Registered: 30-07-2007

SPAM settings now completley gone

Also there's no SPAM folder in any of my mail boxes. I've just chekced using webmail
mitchell20
Grafter
Posts: 424
Registered: 30-07-2007

SPAM settings now completley gone

OK as Plus.net clearly haven't set this up properly (no surprise there then Evil ) I've added a Spam folder to EVERY mailbox. Is that all I have to do now?

Thanks
Community Veteran
Posts: 1,012
Registered: 01-08-2007

SPAM settings now completley gone

It took me a while to realise that the SPAM settings in the Email settings had been moved into the Manage My Mail folder.

I don't recollect we were told that it was being moved. I could be wrong, of course, but, if not, I do wish PlusNet would inform us when they are making these changes.
Dev
Grafter
Posts: 198
Registered: 01-08-2007

SPAM settings now completley gone

you need to sign in to webmail and activate the spam folder under Folder options. at the bottom is Inbox.Spam...subscribe.
mitchell20
Grafter
Posts: 424
Registered: 30-07-2007

SPAM settings now completley gone

Thanks I've created a Spam folder in every mailbox I have.

I just wish PN could have done this in the first place as how many users will there be who dont read these forums who are still going to be receiving spam beacuse their mailboxes arn't set up correctly.

It's obviously not just the [-SPAM-] tag in the message subject line which moves spam to the new folder as I've tried sending myself an email with a manually added [-SPAM-] tag in the subject line and it was delivered to my inbox.
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

SPAM settings now completley gone

Hi there,

Apologies first of all for any confusion caused by moving the spam settings. Going forwards we are going to be making the Member Centre a little more intuitive so that you don't have to hunt around for things.

Regarding the spam filtering this page may go some way to explaining things but basically we run a couple of different spam detection solutions, which both work in a slightly different way, with the intention of catching as much spam as possible.
mitchell20
Grafter
Posts: 424
Registered: 30-07-2007

SPAM settings now completley gone

Thanks Mand Cheesy

Just had a thought - I'm currently on a business package (although that's about the change again for the 4th time this week but that's another story) and I do seem to remember reading somewhere that you where only inplamenting the automatic SPAM changes on residential accounts.

Saying that though I really dont understand why you are not implamenting these automatic changes right across the board on all accounts.
Community Veteran
Posts: 26,345
Thanks: 600
Fixes: 8
Registered: 10-04-2007

SPAM settings now completley gone

One obvious exception to "across the board" is anyone using SMTP for whom the settings are irrelevant - I guess that would be more likely to apply to business users.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

SPAM settings now completley gone

Quote
you need to sign in to webmail and activate the spam folder under Folder options. at the bottom is Inbox.Spam...subscribe.


Does this mean that you have to do the above for each mailbox you have as well as selecting "Move to Spam Folder" in Email Settings/Spam?
Officerdribble
Grafter
Posts: 49
Registered: 24-07-2007

SPAM settings now completley gone

Quote
Apologies first of all for any confusion caused by moving the spam settings. Going forwards we are going to be making the Member Centre a little more intuitive so that you don't have to hunt around for things.


Well, it worked. I discovered the settings before I found this thread. However, the filter had tagged 2 out of 10 messages incorrectly. Also, 4 (I think) messages that should have been forwarded from my co.uk domain have disappeared completely - presumably because I didn't have my SPAM folder in place before they arrived. Incidentally, they were all work offers!

Firstly, why weren't we informed that we had to make the final settings for this service manually? If I hadn't checked on my co.uk webmail I wouldn't have been any the wiser (I couldn't take the offers, but it's impolite not to reply).

Secondly, is there any way that the false SPAM tag can be removed when mail is restored to the Inbox? It seems a bit pointless downloading mail SPAM tagged when the whole point of the system now is to ensure that SPAM can't get through.

Thanks.
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

SPAM settings now completley gone

Quote
Quote
you need to sign in to webmail and activate the spam folder under Folder options. at the bottom is Inbox.Spam...subscribe.


Does this mean that you have to do the above for each mailbox you have as well as selecting "Move to Spam Folder" in Email Settings/Spam?


That is correct. If you want to view the Spam, you'll need to subscribe to the Spam folder of each mailbox. We're currently looking at a way to set the Spam folder to subscribed by default.