cancel
Showing results for 
Search instead for 
Did you mean: 

SPAM - Add safesender?

Adam1V
Grafter
Posts: 223
Registered: 31-07-2007

SPAM - Add safesender?

im using outlook to view the headers of Spam.
I must say im very impressed. I set this up 2 weeks ago, trappe a total of 4.8k spam emails, and i have only found 2 genuine emails.

How i can ensure these emails dont get trapped again? Is there a safe senders list? or a safe domain i can set?

Adam
5 REPLIES
chrisc
Grafter
Posts: 688
Registered: 19-04-2007

SPAM - Add safesender?

You can send any mail wrongly tagged as spam to:

notspam@despamchecker.plus.com

This will not immediately retrain the filter but if you continue to forward the emails then they will stop being tagged once the filter has been trained.
Adam1V
Grafter
Posts: 223
Registered: 31-07-2007

SPAM - Add safesender?

am i supposed to add the email in question as an attachment? forward the email?
Ive forwarded the email on but it is continueing to be tagged as spam each day.

Also, if i try to access the spam folder from within Webmail, it times out and just loads the header bar.
chrisc
Grafter
Posts: 688
Registered: 19-04-2007

SPAM - Add safesender?

Ideally you need to forward the email inline rather than attachments.

Unfortunately the spam filters cannot be trained overnight and you will need to send multiple examples of the spam emails before they will start to be tagged as spam.

Are you still having problems with the spam folder in webmail? I've not heard anyone else report the same issue.
Adam1V
Grafter
Posts: 223
Registered: 31-07-2007

SPAM - Add safesender?

i can access the spam fine through IMAP in outlook, and from outlook ive forwarded the email to the nontspam address about 10 times now, and it still appears to be getting caught.

If i log into webmail and click SPAM on the left hand side, it appears to time out as such, just loads the header after 20 seconds (Compose Addresses Folders Options Search Help )
chrisc
Grafter
Posts: 688
Registered: 19-04-2007

SPAM - Add safesender?

I've tried that from here and am getting the same result.

Do you have a very high number of spam emails in the IMAP folder? I think SquirrelMail is probably timing out when trying to download all the headers.

If you do have a large amount of messages I'd try deleting some of them via Outlook and then trying Webmail again.