cancel
Showing results for 
Search instead for 
Did you mean: 

[SOLVED] - Weird PC Behaviour!

essenby
Grafter
Posts: 139
Registered: 30-07-2007

[SOLVED] - Weird PC Behaviour!

Here's poser for all you clever chaps and chapesses out there. My desktop PC is connected via a Linksys WUSB54GS USB wureless adaptor to my Linksys WAG54GS router and then out to the world. Up until last night everything was sweet. Now however, if I boot the PC it sees the wireless network and connects, but if I try to access anything through the connection it starts to download data, then takes umbrage and disconnects from the network. This happens even if I am just trying to access the router setup pages. The network still shows up in the Wireless Connections dialogue, but the Wireless Connection remains "Disconnected" and nothing, short of Disable / Enable will prompt it to connect. However, if I try to move anything across the connection - mega sulk again!

I know the router and internet connection are fine because I can connect and surf happily with my 2 laptops so it MUST be the PC or the wireless adapter. Before I rip everything apart and move the router to the PC or vice versa to try a wired connection, has anyone heard of or seen this sort of behaviour at all. I'm leaning towards the firewall (ZoneAlarm) but I'm prepared to listen to any suggestions.

Over to you?
2 REPLIES
N/A

[SOLVED] - Weird PC Behaviour!

I've seen this happen before and I thnk it was (as silly as it sounds)a corrupt local routing table!
Have u tried a simple 'repair' on the adapter to clear the ARP cache etc....
essenby
Grafter
Posts: 139
Registered: 30-07-2007

[SOLVED] - Weird PC Behaviour!

Even weireder now. I'm sure I tried a "Repair" already and had no luck but went ahead and tried another straigh after a re-boot. I got an error message to say that renewing th IP lease had failed and sure enough when I ran ipconfig in a Command Window it showed no IP address, Then I tried ipconfig renew and got a new address (well - same address but probably a new lease) and since then (touch wood) I've been running OK.

The joys of computing eh Smiley