cancel
Showing results for 
Search instead for 
Did you mean: 

Response to an open ticket

stonechat
Grafter
Posts: 110
Registered: 30-07-2007

Response to an open ticket

I wonder if anyone else has such a poor reponse to an open ticket

I had no connectivity syncronisation but no connection at all

I also have a company BTOpenworld connection.

I logged a ticket.

Plusnet's action
Do nothin, wait 18 hours and close the ticket.
No phone calls, no emails (until the ticket was closed
The ticket was not returned to me for action

Remarkabe isn't it

This one incident has changed my view of Plusnet

Bob
4 REPLIES
N/A

Response to an open ticket

What was the ticket about? PN CSC staff aren't supposed to close tickets without you okaying the closure...

(added the next bit as I pressed submit too soon Wink )

I've said for a long time now the entire ticket system is a mess and needs a major overhaul to fix various issues with, numerous suggestions have been made by myself and others but PN in their infinite wisdom declined to comment on anyone's proposals...


[edited by me] Sorry - didn't read the OP fully and missed details of the ticket...

Doh! I should be more awake...
Community Veteran
Posts: 2,322
Registered: 01-08-2007

Response to an open ticket

Hmmm - this sounds suspisciously like my problem too....

I may have misread your issue, looks like you put an extra "no" in there..

You can connect, i.e. your router modem does synchronise properly, but then you get nothing. Asif it lets you log in and connect, but then ignores you??

If so, thats exactly what Im getting. You'll be pleased to know that mine is still like it 10 days later...

Get ready to start getting angry.... Sad
N/A

Response to an open ticket

Bob, have you tried connecting using the BT Test account - that will rule out your equipment and the BT side of the system...
N/A

Response to an open ticket

same problem - rasied ticket yesterday - nothing, rasied another today - nothing

absolutely appaling

and no its not my hardware - i can see the damn PPP timeouts - and just to make sure i tried another router but i could see from the logs on both

i mean just look at the other threads here

pn not even aknowledging there is a problem