cancel
Showing results for 
Search instead for 
Did you mean: 

Regular disconnects since DSLMax upgrade, advice?

N/A

Regular disconnects since DSLMax upgrade, advice?

Hello guys and gals, I'm hoping someone (if not a member of the PlusNet staff) will be able to offer a little advice.

I was upgraded to DSLMax on Friday. Since then, I am experiencing extremely regular disconnects. By regular, I'm talking roughly every hour or so (maybe slightly less). I also appear to be experiencing re-syncing even more regular than that. I will be browsing away, end up with no response, log in to my router to find it negotiating a new speed.

I realise there is a 10 day training period for it to settle to a stable speed, however as I am currently only receiving 2.4Mbps or there abouts, will it actually drop any lower to get a more stable connection? Unfortunately my line noise ratio is attrotious, and almost definately what is causing my issues, however I was running 1Mbps with absolutely no worries. Can I ever expect stability again? Can I downgrade if my line stays unstable after the 10 days?


Add the above to my current latency problems (occuring BEFORE the DSLMax upgrade, as well as currently), I am not currently very happy with my PlusNet connection Sad. A shame, as I have recommended Plus to everyone I know recently.

If anyone from PlusNet does read this, Ticket 20371349 has been open since 10:35pm last Tuesday, currently without any response.

EDIT - And now I'm only getting 30kpbs download from EasyNews... wonderful.
2 REPLIES
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Re: Regular disconnects since DSLMax upgrade, advice?

Quote
Unfortunately my line noise ratio is attrotious, and almost definately what is causing my issues, however I was running 1Mbps with absolutely no worries.


I gave a reply where you also posted this problem.

Tell us what your current line stats are?

What were your line stats on 1Mb before MaxDSL?

What is the make/model of your router/modem?

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

Regular disconnects since DSLMax upgrade, advice?

I am connecting to Plus using a Netgear DG834 ADSL Firewall Router.

Current stats are>

Downstream Connection Speed = 2336 kbps
Upstream Connection Speed = 448 kbps

Downstream Line Attenuation = 53 db
Upstream Line Attentuation = 15.5 db

Downstream Noise Margin = 6 db
Upstream Noise Margin = 19db

As I say, not the best!

In all honesty, I can't quite recall the exact stats from pre-upgrade, however I am pretty sure they were not drastically different.

If my line is too noisy for DSLMax, that's fine, I would be quite happy to drop to 1Mb again if it gives me back stability.

My latency issues however don't appear related to the upgrade.

Oh and thanks for you continuing input! Smiley