cancel
Showing results for 
Search instead for 
Did you mean: 

Regular disconnections since being stuck LLU'd

N/A

Regular disconnections since being stuck LLU'd

Ok, I'm normally fairly patient and don't mind outages and the like, but this is getting beyond a joke now.

I've had rock solid connections whilst I was on Plusnet 2mb, with connections lasting weeks.

Now I'm lucky if the connection lasts an hour!

My SNR is still good (15db) Attenuation is 50db. Speed is 4641 kbps and it seems to sync at that regularly. It doesn't drop the sync when the connection drops, but the PPPoA says there's no data flow.

I repeat, When the connection drops, the modem does NOT lose sync but it can't talk to plusnet anymore, and can take it anything from 10 mintues to several hours to reauthenticate - this is with no manual intervention and no resync'ing. If I reboot the router it makes no difference - it resyncs, but still can't talk to plusnet for a random amount of time.

Since I've been LLU'd, no doubt I already have interleaving enabled, and I can't use the BT speed checker to see if it's Plusnet at fault, or somewhere between the phone line, exchange and PN (Yes, I've also plugged the router into the master socket with no other phones connected).

The router is fine, also, before you tell me to replace it - I've swapped modems/routers with a friend, and it works everytime for him, whilst I get the same problems.

Must say though, when the connection does work, the additional speed is welcome - but stability is more important than speed in my book.

Maybe my bank account should have an outage and forget to pay you Smiley
1 REPLY
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Regular disconnections since being stuck LLU'd

From talking to a PN rep on IRC yesterday I belive this is a known problem which is being worked on. It looks like I'm in the same boat if it's any consolation although I was able to reconnect by simply rebooting my router yesterday...