cancel
Showing results for 
Search instead for 
Did you mean: 

Problems

N/A

Problems

So there have been a few problems.

1 is that websites just do not load most of the time and when they do, it will take a while. Ironically the worst website to ever try and connect to is Plus.net where i will be left logging in for a good 2minutes to be welcomed with missing images. I had a Pay as you go 56k running to see the difference. In some cases the 56k loaded pages faster than 2mb 30:1 contention braodband.

2. Goddamn, talk about Lag in BF2 im on 2mb for christ sake and was playing 10x better on Wanadoo's 1mb package.

Now i could deal with it when you were sneaky about the limits to your supposed unlimited service. So i don't actually have to download 100+GB a month, not a problem. But when i can't even load a simple website it takes the piss. It isn't my computer because ive tried it on 3different computers. It isn't my operating system because i use Linux on my laptop. It isnt my connection, because my friend is also on plus.net and you guys fail to provide a decent connection for him either. It isn't my browser because its been tried in ie,firefox,opera and netscape.

I've read in previous topics by Plus.net staff:
"yea, we're working on the issue now blahblah"
Thats great guys, but lets actually do it. Thats the only answer we ever get from you besides "its a fault at your end"

Thanks,

edit: the irony is, i timed out when i clciked submit on this article the first time.
Danny Platt
3 REPLIES
N/A

Problems

I have to agree with you on this one as I too am experiencing slow web browsing, especially with PN’s own site. Not only with my PN connection is this happening but also with my 2MB leased line at work I seem to be getting time outs and missing images (on PN’s web site).

I also get lag on BF2 with my home connection but can’t say that I get it with my work connection (aint installed it yet lmao) as of yet. However I have noticed that no 1 from PN has commented on this web browsing/DNS issue as of yet, although It would be good to know if they are doing anything about it as it sux atm.



PS am on the business 2MB and i just got another time out when posting this
Community Veteran
Posts: 2,322
Registered: 01-08-2007

Problems

Hmmm - this sounds suspiciously like the issues Im getting too. Very very slow browsing, litterally dial up speeds.

Ive yet to do a BT speed test so cant point any fingers, but it seems that recently a lot of people are getting this.
N/A

Problems

Well I think its kind of weird that when in another post Livelee entered BT’s DNS servers into his PC/server and all worked fine after that.


oh and that was another time out trying to post and am not on ma PN connection atm